Jump to content
SAU Community

klutched

Members
  • Posts

    411
  • Joined

  • Last visited

  • Days Won

    31
  • Feedback

    0%

Posts posted by klutched

  1. Had some bits and pieces arrive in the mail over the last week. 

    BMW shifter out of a 6 series, new setrab 25 row cooler with spal, and I ordered new center console and shifter surround as I had cut my factory one up to fit the glide shifter so I sold it with my box.

    Domiworks gearbox adapter is currently being made up, will have to get a custom flexplate made up as we can't get it to fit with a yellaterra flexplate without making the bellhousing adapter wider. So that and the install board and 8hp connector should be here in the next couple of weeks. 

    Also put new brake lines in a few weeks back now. Wanted to clean up the bay a bit more and hide them/mount them a bit better. Just hoping the route I've taken doesnt get heated up too much by the dump pipe.

    Glide is also now out and waiting to be picked up by the new owner in a couple of weeks when I get back from Fraser. Hopefully when I get back ill get cracking on interior and mounting the new shifter.

    20220111_153243.jpg

    20220118_143754.jpg

    received_249623970582179.jpeg

    20211217_170540.jpg

    20211217_174134.jpg

    20211217_174152.jpg

    20211217_174159.jpg

    20211217_175710.jpg

    • Like 3
  2. On 1/9/2022 at 7:48 PM, admS15 said:

    That's a bit of shit luck there. I like where you're going with the 8HP. What are you going to use to control it?

    Should be fun, hopefully goes together alright. I went with the TurboLamik TCU. Lots of guys ive talked to have run GCU and nothing but problems and switched to TCU. So hopefully be pretty straight forward and get it running nice. Everyone reckons its basically a plug and play unit with minimal tuning needed. They preconfigure it to your car before its sent out.

    • Like 1
  3. So rolls didnt happen. Got my car all done, aircon regassed, alignment, wheels balanced. Took it home to check everything the next morning, opened the radiator and there was some oil in the rad cap. Dropped the oil and there wasnt any water so all was good. Dropped the rad and it was a bit of a milkshake party. End up pulling the motor out that night. Still not sure where the oil was pushing into the water. Will get the head all checked out and decided to sell my cams and go to a set of kelford 270/274in 280ex 10.5mm lift. The block had a couple of cracks on the deck but nothing that I could see would mix the oil into the water. 

    Motors now stripped down, just need to pick up another block and take it to my builder and get it all checked/machined/assembled. New cams should be here sometime this week so I'll be able to send the head away to get checked and setup for the new cams.

    I have also sold my powerglide in order to fund a zf 8hp swap with goals to make the car more streetable and comfy to drive while still being able to maintain some drag racing functionality. We'll get the car back up and running and leave it on wastegate and focus on getting the box setup perfectly then we will add some power to it and see how it goes. Goal is to just drive it a lot more and be able to take my family out in it and cruise on the highway in 8th gear at 2000rpm while remaining fairly quiet. I have ordered shifter, TCU, domiworks adapter and bits and pieces and a new 25row setrab oil cooler/spal fan setup. 

    • Like 3
  4. On 11/17/2021 at 9:44 AM, Dose Pipe Sutututu said:

    man talking in pounds and miles really does my head in, we live in Australia bro.

    Hahaha you love it 😘 its just easier than saying 4.4562kg/mm or whatever it is😂 

    On 11/17/2021 at 8:50 AM, Looney_Head said:

    are you using the factory ABS sensor locations for your wheel speed sensors? i'm trying to work out how to get non-driven wheel speed on my R32 which has no ABS previsions

    Yeah mate, factory with cherry sensors used. I put an ABS hub on the front and used the factory hole on the diff but I have nismo ABS half shafts 

    • Like 1
    • Haha 1
  5. Well I've finally got the shocks in, did a few mods to them to get them to work better (hopefully). They had 250lb 12" front springs, and 14" 200lb rear springs. I swapped them around so now have the 14s on the front and 12s on the rear which should make it easier for the nose of the car to lift and transfer weight to the rear. 

    Front shocks required the shock mount to be machined down a bit so I could get a few threads on to tighten them. The rears I lopped off the original shock mount and bolted them straight to the original shock mount with a spacer there because it was about an inch higher than where i wanted it. 

    Had raychem dr25 and scl turn up so I got cracking with wiring up the new wheel speed sensors, I also rewired the pinion sensor on the diff. That's all hooked up and working just need another xsloom for the ecu and I can wire up the wheel speeds. 

    Roll racing this Saturday. Few things left to do, wire up wheel speeds, alignment, ac gas and balance the rear tyres. That should be about it. Going to be cutting it fine

    20211105_171018.jpg

    20211027_154641.jpg

    20211028_165812.jpg

    20211106_114518.jpg

    20211109_171610.jpg

    20211110_165920.jpg

    20211110_175606.jpg

    • Like 5
  6. Not much happening on the 33 lately. Was back up at fraser for a week and got a couple last minute mods done on the nav. 

    Picked up a front bar and front EFS coilovers and managed to get them fitted for the trip. Was a busy week 😂 Bar was silver with black hoops so I stripped it down gave it a clean and started painting it with the cheapest paint I could find (export) 😂 it actually came up pretty good for an afternoon rattle can paint job.

    Another good week was had up on the island, fishing was better than the last trip which is always good. Got a new shimano vanford combo for fathers day which was awesome fun. Few windys days but other than that it was 👌

    Busy weekend this weekend aswell, picked up a new gym to get back down to a reasonable race weight. Pulled everything out of the shed and finished putting the old flooring down. Rearranged the shelving a bit and managed to fit the gym in there. 

    Also finally picked up my viking shocks that came out of a mates car. Stripped them down and gave them a wipe. Fronts need new bushed up top and one needs a new spherical bearing down the bottom. Rears the upper mounts are a bit eh, they'll work but might put them in and see how it sits then maybe look at going to a nicer billet top.

    Either way should be a night and day difference over my $350 coilovers 😂

    Hopefully more progress soon

    20210913_180613.jpg

    20210914_155453.jpg

    20210915_081159.jpg

    20210919_105807.jpg

    20210921_142718.jpg

    20210920_183128.jpg

    20210924_051454.jpg

    20211003_150739.jpg

    20211003_150746.jpg

    20211003_164112.jpg

    • Like 2
  7. On 8/17/2021 at 8:33 PM, robbo_rb180 said:

    so don't need to remove teeth from abs ring

     

    Yeah correct, have been told this contraption will divide the frequency. I believe you can set it up to divide 1/2, 1/4, 1/8 and 1/16. Cost a few dollars to setup each one so I'll give it a whirl and see how it goes otherwise I'll just have to deal with whatever speeds they give me. Currently 24teeth on the pinion with 3.69 gears, which is about 88 counts per rotation of the wheel and we're getting about 130-140km/h. So technically going to the 46 teeth should give me about 1.9 times more speed which will be almost what I need. Not 100% sure if thats correct though, but I'll find out and maybe only have to divide it by 2 which will be plenty if that calc is correct. 

    Screenshot_20210818-044301_Chrome.jpg

  8. Not too much going on last week. Got the fitting welded on for the IACV so that's all plumbed up now. Just gotta get my mate to do his magic with it. 

    Currently I'm running wheel speed off the pinion which maxes out around 130-140km/h which is less than ideal. Have ordered an ABS hub and a couple of cherry sensors to get wired in for driven and undriven wheel speeds. Not sure how I'm going to go with the factory abs ring as theyre 46 teeth which will only allow me to go down to 23 teeth. Might be time to ditch the G4+ and go something newer.

    • Like 1
  9. On 8/9/2021 at 11:11 AM, Piggaz said:

    What’s wrong with 23 psi of E map for 35 psi of boost? 

     

    On 8/9/2021 at 12:12 PM, Lithium said:

    Only thing I could imagine is that it suggests there is something wrong with how the EMAP is reading - that seems way too low, unless it means 23psi of excess EMAP versus IMAP (like, EMAP-IMAP = 23psi)


    Epic build, either way - awesome to see it at this stage!

     

    There's nothing wrong with that, but we need to check that it's actually correct. We were expecting it to be a lot closer than it is especially at 35psi. If its right then we can continue adding boost in 🙈 

    Throughout the mulitple boost levels we have seen a 12-13psi difference so be interesting to see whats going on. 

    On 8/9/2021 at 8:45 AM, Shoota_77 said:

    The reverse lights are wired up as an assistant for the bloke that has now been left in your dust.  Helps him track you down a few kms up the road once he catches up! 😂

    You might need to wire in a one way diode to make sure the voltage isn’t feeding back to the transbrake.

    😂😂 yeah I think I'll wire the reverse lights off its own relay and see how we go

  10. On 8/4/2021 at 9:12 AM, Shoota_77 said:

    You're killing it!  This is a great build.  You're right about getting the power steering hard line out, it's a dog of a job with the engine in the car!  There is a fitting you can buy I think from Speedflow or Proflow that converts the rack to AN fittings.  You can also buy a banjo to AN fitting that goes on the pump.  I got all the stuff but ended up going electric pump.  I wish I could tell you where I bought it all from and part numbers but god only knows where it all is now!

    Keep it up, you're making awesome progress!

    Love the floor in the shed too, that's awesome 😂

    Thanks mate. Yeah I definitely put that one in the too hard basket 😂 I might have another look at it later on if it keeps leaking. 

    Got the fittings I needed to hook up the IACV and made the lines up. I pulled the bumper and cooler pipe out this arvo so I'll hopefully take it to my mates to get welded sometime this week and get it all back together... for now. 

    Ordered a 3 way pressure sensor block to relocate all my sensors off the motor and all in one place. With that means ill have to rewire the sensors. So thought why not just rewire the engine loom with a bulkhead on the firewall and wire the stock loom on the inside and new tefzel/raychem on the outside. Which means if/when I get a new ecu I just have to rewire to the inside. Have started listing what I'm going to need for it. 

    We put her on the dyno last wednesday to give it a tuneup after the manifold change. We now have boost down at 23-24psi on gate pressure which churned out about 670rwhp. Turned it up went around 780rwhp on 30psi and 873whp on 34-35psi. Need to sus out the emap because we are getting 23psi EMAP on 35psi boost. Dynos running new software which is probably why its down a bit to last time. But theres also an issue with the torque reading, was saying it was making 530ft lbs at 35psi 😬 anyway its all tuned up pretty good and on multiple boost levels so I can play around with boost myself now. Loaded in a boost curve so when its back together ill be able to test and see how it goes bringing it on like that. 

    Also need to investigate whats going on with my reverse lights coming on through the run. They are wired in with the transbrake so I hope its not back feeding and trying to engage the transbrake through the run.... 

    20210807_134338.jpg

    20210808_154959.jpg

    received_2854102878236918.jpeg

    • Like 3
  11. EMAP is all wired up now as well as the IACV, also fixed up fuel pressure wiring was looking a bit shitty. Mounted IACV today, difficult to find a spot to suit with the hoses to come off it. Just need to get a few fittings and a weld on and I can plumb it up.

    Been busy working on the house lately last few days. Pulled up all the floor boards in the bedrooms as we're going carpet which gets installed on monday. Painted the skirting boards to match the rest of the trims and had a couple door frames to do as well. Counting down the days until I dont have to get out of bed onto a bare concrete floor 😂

    Spare boards have gone into the shed though. So much nicer to roll around on now. I think I might do the rest of the shed at some stage when I can be bothered taking everything out 😂

    20210801_113612.jpg

    20210801_165826.jpg

    20210803_130248.jpg

    20210803_164059.jpg

    20210803_164012.jpg

    • Like 3
  12. On 7/30/2021 at 9:30 AM, robbo_rb180 said:

    -6 Teflon to and from it

    Damn it, i honestly cant be bothered pulling the hardline out after seeing where it runs today 😂 maybe next to the engines out ill do it haha. 

    Looked at a couple options for turbo drain onto the pump but its going to be too close to get bolts in as well as the fitting on/in. 

    Got the pulley pressed on today and emap wiring done. End up with a 4pk1050 belt and it all looks pretty lined up. We'll see if she stays on. 

    EMAP wiring is into the cab now just have to wire it up to ecu. Shouldve marked the wires before i sleeved it all because its all white. 

    Tomorrow ill finish wiring it in and then start looking at IACV mounting.

    20210730_154519.jpg

    20210730_154554.jpg

  13. On 7/29/2021 at 10:21 PM, robbo_rb180 said:

    Engine bay is looking great. 

    I used an aeroflow resivour as has 2 ports on bottom. No need to weld fittings on power steering pump. An AN turbo drain can be used for one part with the holes elongated and there is an adapter for the other. Will get a picture of what I used on my car. 

    Thanks mate! 

    What have you used for the line that goes to the rack?

  14. Parts finally rocked up from Golebys after 2 weeks... Ross p/s pulley, Syltech IACV and fluid temp sensor. PRP A/C relo kit was here so started putting it all on today. Think the belt is lined up ok but we will see once ive got the P/S back on and a belt on it all.

    Tomorrow I'm going to head down to mates shop and press this new pulley on and crimp my emap plug so I can finish wiring that up.

    Need to find a solution to put a new p/s resi in that will take AN fittings. I think I'll weld a fitting onto the pump for the -10 line and I think ill go all the way back to the rack for the 10mm line and run a new hardline up in -6. 

    IACV im struggling to find a good spot to mount it that will still give me good placement to run hose for. Will look more into that once I've put the p/s and emap back together.

    Then I'll be onto finishing my gearbox wiring loom. Thats going to come down to what fittings I can find that will be suitable for the job as I need to put an port adapters in for the pressure sensors. 

     

    received_1519200135110222.jpeg

    20210729_174605.jpg

    20210729_174621.jpg

    • Like 2
  15. Heat wrap turned up on Thursday so I got to work on Friday and wrapped the dump up. Didnt get any time to put it in yesterday, had to keep the boss happy and get her some stuff. Installed a new clothes line for her so she can dry my clothes 😂 Good for painting parts too. 

    Today put the gate and screamer on and plumbed all the lines and hoses back up and put her all back together 💪 

    Had to get a fix so went for a quick spin to see how the new mani goes. 2nd pull I saw 22psi on the dash which is amazing. Hopefully I was full throttle but definitely better than the 30psi it was before! Single gate sounds mint too. Hopefully get her on the dyno soon and give her a tuneup and get these pumps staged as well. 

    20210723_153353.jpg

    20210724_144901.jpg

    20210725_135553.jpg

    20210725_135558.jpg

    20210725_141454.jpg

    20210725_150639.jpg

    • Like 6
  16. Got back to Brissy on Saturday arvo. Had a nice morning drive down Fraser. Could nice photos.

    On nightshift this week so went and picked up mani and pipes yesterday and spent a few hours putting it all back together. Came up pretty good, i just need to get a new radiator setup and paint it black as well 😂

    Everythings back on except dump pipe and gate/screamer now. Have to wait until the heat wrap arrives that I ordered. Have new crimpers coming to terminate my pressure sensor plugs so need to wait for them before I can finish wiring emap up. 

    So cars not far off running, ill probably just wait until I get the a/c relo and p/s pulley before I do drive it around. Will have to dump the p/s fluid and pull the pump off so I can change the pulleys and while thats out will give me better access to the a/c compressor. 

    Fingers crossed everything arrives for me this week 😬

    20210717_055324.jpg

    20210717_062310.jpg

    20210719_094410.jpg

    20210719_113910.jpg

    20210719_122007.jpg

    20210719_150029.jpg

    20210719_154325.jpg

    • Like 5
  17. On 7/15/2021 at 4:12 PM, khezz said:

    How do you find the 3.4? I was talked out of it at the time of my build and went 3.2 instead. Now I'm considering selling up and going billet 3.6

    Its a torque monster, very hard to get it to hook up especially being rwd. In a gtr would be awesome. It probably needs a dry sump but so far its been happy with the wet sump. 

    The 3.6 is a 3.4 with a few mm oversized bore right? 

  18. Ordered a few goodies today. Got a Ross P/S pulley which they make for gtrs to run an r33 p/s pump with the 4pk belt so no modifying the pump and no more 3pk belt. Also got a PRP AC relocation bracket which pushes the a/c forward and jumps onto the same belt as the power steer. So it wont be overdriven on an ATI balancer and no more flicking or breaking AC belts. 

    Finally ordered some stuff that I need for my gearbox. Pressure sensor and a motorsport fluid temp sensor. Once I have them I'll be able to finish off my gearbox loom and have it all hooked up to the ECU and finally be able to test the dump valve out...

    Ordered black heat wrap for my dump pipe too. Decided to change it up and go to black should all blend in now.

    Ordering a Syltech IACV as well. Currently not running anything and apparently these new valves are pretty good so we'll see how it goes. Need to decide if I'm going to atmosphere or to the fresh powdercoated cooler pipe 🤦‍♂️🤦‍♂️

    • Like 2
  19. Currently on holiday up on Fraser drinking beer and catching fish 👌

    Ripped the car back apart a couple weeks ago and sent it off to be coated. Should look sweet when i get it back in. Ill pick it up on Monday when I'm back in Brissy and start putting it all back together. 

    Also have a new set of coilovers lined up that I'll pick up at some stage. Going to be on the hunt for a gtr diff/axle setup as well if anyone knows/is selling one. 

    Probably end up putting it on the rollers and setting up the staged pumps and see what boost the new manifold setup gives us. Once we're ready for power runs we'll put it on the hub and see what she will push out 💪

    USER_SCOPED_TEMP_DATA_MSGR_PHOTO_FOR_UPLOAD_1625889820589_6819476178057636118.jpeg

    20210710_172624.jpg

    Screenshot_20210709-164040_Instagram.jpg

    • Like 4
  20. Took her down to the shop this morning and managed to get most of it done. BOV is on and plumbed up, comp cover has been tweaked along with the dump pipe. Mani welded up for the EMAP outlets and made hardline up today for it. Just need to wire it up now and we'll be good to go. 

    Now to pull it all back apart and get it sent off for powder/ceramic. 

    20210619_093108.jpg

    20210619_125840.jpg

    20210619_163434.jpg

    20210619_163443.jpg

    20210619_164325.jpg

    • Like 2
×
×
  • Create New...