Search the Community

Showing results for tags 'steering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Automotive
    • Newbie Introductions
    • General Automotive Discussion
    • VR Series - R35 GTR, Juke-R
    • RB Series - R31, R32, R33, R34 (1986-2002)
    • VQ Series - V35, V36 & Infiniti
    • Four Door Family
    • Wagoneers
    • Classics (1953-1988)
    • Motorsport
    • Importing Vehicles
  • Modifications & Maintenance
    • Forced Induction Performance
    • Naturally Aspirated Performance
    • Suspension, braking and tyres
    • Drivetrain and transmission
    • General Maintenance
    • Cosmetic, Styling & Respray
    • Car Detailing & Paint Care
    • Car Audio & Security
    • Tutorials / DIY / FAQ
    • Fabrication
    • Projects, Overhauls and Build-ups
  • The World & Other Things
    • SAU News
    • Music
    • Japan
    • PC & Games Discussion
    • Computer Art
    • Photography
    • Health & Wellbeing
    • National Events
  • SAU Australia
    • New South Wales
    • Victoria
    • Western Australia
    • Queensland
    • Northern Territory
    • South Australia
    • Australian Capital Territory
    • Tasmania
  • SAU New Zealand
    • North Island
    • South Island
  • SAU North America
    • Canada
    • United States
  • Classifieds
    • For Sale (Business Traders)
    • For Sale (Other Items)
    • For Sale (Private Whole cars only)
    • For Sale (Private Car Parts and Accessories)
    • Group Buys
    • Wanted to Buy
  • Site Maintenance
    • Ideas/Feedback & Bugs

Calendars

  • SAU Calender
  • Administrators Calendar
  • SAU WA Events

Categories

  • New Features
  • Other

Found 32 results

  1. Hi guys, I'm trying to disassemble the pinion assembly but not sure how. Per the photo below, there is a pin which is holding the sleeve in place - it looks like a blind hole so I guess it has to be drilled out but the pin material is pretty hard (centre punch got destroyed in the process). Also, there is what looks like a bearing retainer but no obvious way to remove it either. Has anyone done this before? Cheers https://imgur.com/a/0RgBH https://imgur.com/a/aCdNa
  2. hey guys, got my boss kit off this morning and noticed the steering angle sensor isn't sitting straight. i didnt install the kit myself so i dont know what had been f**ked with before i acquired the car. should a spin it around til the logo is up the correct way? its a series 1 gts25t 1993 with hicas and no air bag. need help before i take my car in the shop later (unrelated) otherwise ill have to put the wheel back on for the job then take it off again when i get home. also worth a mention, there is no horn wires anywhere. do i need an adapter or something? is the plug on the steering angle sensor the horn plug? if so where can i buy the adapter i need? nissan?autopro?ebay?
  3. hey all. been trynna tidy up some sketchy mods so kindly left hidden by the previous owner like Easter eggs inside my baby. since ive had the car ive had no working horn. the steering wheel is after market and the boss kit seems to have no brand name on it at all. as far as i can tell the hicas is hooked up well enough (when i take out the hicas fuse the car's steering goes floaty, so it must be working, right?) but no wires had been fed through the boss kit to to horn button. i must note that the boss kit has quite a solid body so i cant see through it like some of the framed ones. it just seems to to sit over a thin black plastic plate(?) and connects into the box which holds the indicator and wiper stalks. my two main issues are this... i can not find the horn wire and am struggling to find a straight-forward answer to which colored wire is the horns and where it either comes from or goes to. being a previously molested car, the wiring behind the wheel and in the footwell have seen better days and in some spots it seems wires have been cut and soldered back onto themselves.. ive been tinkiering with the green and red striped wire that has had one end soldered back to either itself or a ground wire, and am starting to think its been hardwired off out of convenience when the boss kit was installed. but if its not the horn wire then im wasting my time. ive tried to look at pics of the column after the wheels been removed to try and find clues of what plugs and wires need my attention, but it all looks different because mine is all covered up by the boss kit which leads me to my second problem, i cant remove the boss for the life of me. and because i cant get a good look between the kit and the column, i cant tell which parts im supposed to pull and which parts im not. i dont wanna keep trying to tug if the boss kit is hardwired on(if that's a thing) and im also kinda scared that all my pulling and prying might damage that yellow round thing that's exposed when the wheel's off (seen it in pics and have been told its important and not to funk with it)... but since i cant remove or look past my boss kit, im not sure what side of the stalks it's on.. from my perspective it looks like the thin plastic plate between the stalks and the boss kit are apart of the boss kit that needs removing but im pretty sure the boss kit should be solid metal, and all that is plastic stays on the car. the thin plastic plate looks like it wiggles and doest quite sit flush in either direction. if anyone has any advice on how to identify the horn wire after some mild molestation, or any info on different boss kits that might shine light on mine (hardwired or cheapo brands with strange plastic bits?) or if someone has any pics of what the column and wires would look like stock so i can work backwards from the molestation. or even if someone has a side on pic of an installed boss kit so i can see what it consists of when attached and what parts should and shouldnt move when trying to remove the boss kit. a wiring diagram would also be helpful. sorry about the big write up over something small but i feel like it should be easier than this, and its only being made harder by a stubborn boss kit that cant be moved or looked past. it just looks so very different from other boss kits, it doesn't even appear to have anywhere to feed the wires through unless you cut the clips and feed through the small gap between the boss and thin plastic plate, which is a good solution but dosnt seem like the original intention. thanks in advance for any help that may come my way. my car is a 93 r33 gts25t s1. i have poor internet connection and no working camera on my phone so i may be slow to reply but please bare with me, and i'll find a way to take photos and upload them as needed.
  4. Up for sale is my MOMO steering wheel that came as on option on most 90's Nissans I bought this off yahoo auctions. Was originally fitted to a R34 Skyline I have had it installed on a C34 Stagea Condition is mint. No sun marks, rips or scratches. (Only thing is the red stitching is a bit dirty from peoples hands) Located at central coast NSW Can post anywhere Asking $600 ono Thanks
  5. Hey if anyone has time to help, I am a newbie first set of yellow coilovers on an ep3, drive great, hard ride, like it was on rails. After tracking at a garage the steering is much much looser now, nothing embarrassing but much preferred the stiffer ride, due to the language barrier I am dubious to take it to have him adjust the ride height unless I'm certain that's the cause, I have tightened the dampeners, still feels a little bouncy and steering wheel has far more play. Has the ride height just been tampered with to cause this change in handling? Many many thanks
  6. r33 gtst rear drag setup suspension Hey guys just need some advice, have gone to heasmans to look at getting a proper rear suspension setup for my r33. They have suggested a bilstein adjustable coilover, for drag and street use. Im confused however, they mentioned the rears would have a rating of about 8kg, I was under the assumption based off other threads I would be moreso looking for alower kg rating such as 4kg? I have limited knowledge about rear coilover suspension hence going to heasmans. Just wanted some clarification before spending the money, Cheers
  7. Dropped Tie Rod Ends? Impulse bought a set but am concerned about reliability, saw a new aftermarket one break at Lakeside, the result was not nice. Really they should be made from cromo or other high spec steel but there is never any info on that so what's good and available? How about these G Tech ones https://www.gktech.com/high-misalignment-64-degrees-tie-rod-ends-12mm-14mm.html
  8. R34 steering rack Anybody know if there is a difference in an automatic steering rack and a manual one on the r34?? i have a plug on my alternator loom for the steering rack but I have no sensor on the rack for it to plug into, thinking i may have an auto steering rack?? My car is a factory manual first photo is my rack, and second photo is one of the net
  9. Seeking: R32 GTR Steering Wheel & Exhaust System Hi Guys For my R32 GTR, Seeking a set of: -Steering Wheel/Boss Kit or OEM Steering Wheel -Exhaust System preferably aftermarket (HKS, Trust, Greddy,etc) Located in VIC, but happy to buy interstate. Please let me know if any of you have these for sale?
  10. Steering judder when turning left (R34) Had a bit of a search but didn't come up with much. I've recently noticed an issue with my steering where it 'judders' slightly when turning left. It seems worse at slow speeds i.e. full power steering assistance. Turning right is ok. Couple of things to note: The steering rack has been rebuilt earlier this year. I had really bad judder (both ways) when it went. I've checked PS fluid level and it seems ok. I'm using the original auto trans cooler as a PS cooler so the circuit is longer and has more fluid compared to the standard OEM cooling loop setup. I've just changed the tie rod ends and both ball joints have been lubricated appropriately. I always lift the front of the car up using a 30cm plank to distribute the weight across the crossmember behind the sump. The crossmember has gotten a little dented over time, and when I was doing this recently I heard a noise and noticed that it's slightly more bent than before, which is not great. See pic below. I always thought it was safe to lift at the x-member? Anyway my working theory is the rack may have moved slightly in relation to the crossmember, causing the RH piston to bind slightly and resulting in judder. Is this plausible? If so, how do I fix it? Could I just loosen the rack and re-tighten it? I hope I haven't busted the crossmember enough to need a replacement, as that'd be a major job... ^^^ The crossmember looks a bit better in this photo than in reality
  11. Steering issues I have a r33 with the hicas lockout bars installed have had for quiet awhile but over last couple days have had issues with ps steering becoming hard (not like have no ps) then becoming soft again once Soft it won't go hard again ps pump is good and so is fluid anyone have a solution??
  12. GTR Steering Heavy With Consult Connected I have been having some problems with the power steering in my R32 GTR when a Consult device is connected since I imported it a year ago and I am finally trying to get it sorted out. I have searched the forum and found a few related topics, but so far nothing has been able to fix the issue so I figured I would start my own thread with the hope that someone can help. Unhooking the HICAS ECU and/or cutting the green wire on the smaller plug were both recommended fixes from other threads that did not help in my case. The issue is whenever I connect a device to the consult port the steering gets really heavy. I have tried various things with the HICAS ECU (since that was the typical culprit according to other threads) with no luck. Removing the HICAS ECU completely actually makes things worse, despite the fact that I have already removed the rest of the HICAS components (installed an eliminator kit a few months back). I did a number of drive tests last night to try to narrow down the exact circumstances and have it listed out below. Any ideas/suggestions would be greatly appreciated. With NO Consult Device: HICAS ECU Stock - Steering Normal HICAS ECU Small Plug Removed - Steering Normal HICAS ECU Both Plugs Removed - Steering Immediately Heavy HICAS ECU Green Wire Cut - Steering Normal With Consult Device Connected: HICAS ECU Stock - Steering Heavy After 5-10 Minutes of Driving HICAS ECU Small Plug Removed - Steering Heavy After 5-10 Minutes of Driving HICAS ECU Both Plugs Removed - Steering Immediately Heavy HICAS ECU Green Wire Cut - Steering Heavy After 5-10 Minutes of Driving Edit: Additional information that might be helpful. The steering wheel appears to be stock, but when I have the consult device connected and check Data Scan it shows the HICAS sensor is way out of place. Although if that was the issue I would think I would always have a problem, instead of only having a problem when a consult device is connected.
  13. HKB boss kit (what is this part?) Hi! I Just recieved my new Personal Neo Grinta steering wheel today and a HKB Hicas sports III non airbag hub (ON-177) to my Skyline r33 gtst series1. I think I have figured out were everything goes except for one thing. Can someone here tell me what this part is and where it goes? im referring to the small silver ring to the right in the picture. The bigger one to the left I believe is a horn adapter? I have googled for hours but didn't find anything about this smaller ring. So If anyone here have a indentical Boss kit or can tell me what it is i'll be happy. Thanks.
  14. Hey guys so I just changed my power steering pump and it's making a kind of whirring noise. There are no leaks and I just put in some new power steering fluid. The noise has kind of gone down now after I let it run for a bit. Anyone know what it is? Here's the video:
  15. I can't find any online, is there another cars pump I can use?
  16. Hey guys i recently bought a series 1 r33, it seems to be pretty reliable thus far but it shows signs of folks performing cosmetic enhancements without either much care or knowledge of the the mechanical side. Mainly the steering wheel. It's one of those aftermarket "drift" wheels with the silver horn and the yellow stripe at 12oclock. First thing i noticed however is that the horn doesnt work. now i assume it's because the steering wheel does not have the right connections to the car, so i need help to remove the wheel and get in there so i can find a fix, cos f**k paying the mechanics when eveything they know is learnable yourself. ive heard you can either rewire shit or buy adapters or something im not sure. But the other thing is that i believe the lack of proper connections is what's causing my hicas light to come on, and also i dont know how removing the wheel will affect the airbags (if any) and the airbag light since it seems to be off and hopefully stays that way. and will this steering wheel have any affect on how my diagnosis mode is run? Thanks in advance, i may add to this forum before anyone answers as I remember other issues and questions i have about this topic
  17. I hope someone can help with this. Location: Japan Car Info: I recently got new wheels went up to 18x9.5J+15 from 17x9.5J+20. Wrapped in Hankook Ventus V12 evo2's. I had to use spacers in the front to get the wheels to clear the Calipers as well as get extended Wheel Studs. wheels were balanced by a dealer Issue: When i got the wheels on I noticed i had a slight wobble in the steering wheel around 60KPH. So i went in and had the Tires balanced once again, which alleviated the the wobble at 60KPH but shows back up if i hit a hard bump or get up to +80KPH where its sometimes fine. But at 100KPH its a bad "wobble" in the steering wheel. I took the car to a local tire dealer and they said they could not duplicate the issue ( Which i think is BS) I've searched google and forums with no avail. Could this be a Alignment Issue? or suspension issue?? any insight would be much appreciated. Thank you
  18. Hi Guys, Selling a couple of things OEM Nissan Momo Steering wheel, $400 ono like the one pictured, this came off my old S15, apparently was an option also on the S14, R33GTR and Stagea as well. Has the factory Airbag and so on. (I'll get some photos of it soon) Blitz Touch Brain, $370 ono Just plugs into the OBDII Plug, I purchased this for my 370GT but later found it was not compatible for this vehicle. I purchased this brand new in in October this year when i was in Japan on one of my visits to Up Garage. more info here: http://www.blitzpowerusa.com/pr…/touch_brain/touchbrain.html Compatibility List here: http://www.blitz.co.jp/new-product/touch_brain.pdf I'm from Sydney if you wish to collect I Also have stock BOV + piping for an S14/S15 - $120 APEXI AVCR Black Edition Boost Controller - $500 DR30 RS-X Turbo Cusco Strut Bar - $120 Scissor Door adaptors (conversion kit) for Toyota MR2 SW20 - $250 Standard R33 GTR wingblade - $100 Standard R33 GTR spoiler end caps (those inserts to the side of the spoiler) - $40
  19. Hi All, I need some diagnosis help on my steering. My car is AWD and predominantly FWD which puts the CV's under the microscope, but there is no split boots and the noise is less 'clicky' than the noise you get with busted CV's. The noise sounds almost like a bushing slipping on some metal. The noise I'd expect to hear if somebody twisted my sway bar inside its mount rubbers. Almost all my rubbers in the front end are relatively new (last 20000k's) as are the tie rod ends, but those were a bit on the cheap side from ebay. I'm not convinced its them. I was asked to look at the rear control arm mount but I'm not sure it will be that as it will happen when the car is stationary - wouldn't the control arm mount complain only when the suspension is going up and down? It's gotten a lot worse over the past month or two and can be worse on some surfaces, ie on polished concrete (ala car parks) it is really bad, but on my pavers-covered driveway it doesn't make a sound. Any ideas? Thanks in advance.
  20. Hey, My S1 R33 GTS-T gets pretty bad steering vibration upwards of 100kph. It got new springs & bushes about 4 months ago when I bought it & since then I've had a wheel balance & a warped rear tyre replaced but it's still shaking. Any help would be greatly appreciated.
  21. Hey guys, few things for sale 1. KTS Adjustable Pillow Ball Castor Rods. I bought these from Japan in December and used them for 1 track event only, they were then removed and stored in my garage. They are in as new condition, the plastic wrapping was only just removed to take pictures today. They are very thick and beefy units, nice and strong. The rose joints move very freely and are as new. Fit R33/R34/S14/S15 and probably others too, $200. 2. Steering wheel boss kit to suit R32/S13/R31 non-hicas, unsure what else it might fit. Comes with near new class 12.9 high tensile bolts. $30 3. 4x114.3 wheel spacers. 15mm bolt on (1 pair hubcentric, other pair not) all require new studs/nuts. $20 each pair Happy to post anything, just send me a message for a postage quote. Cheers.
  22. hey guys was looking at fitting a r33 steering rack into my r32 gtst 4 door. can it be done without removing hicas bull;shit? and what tips and tricks you guys got for me? also wanting to put r33 or r34 lower control arms in. 1. will the fit and 2. will they make a difference? thanks John.
  23. okay, so i know no one wants to hear about peoples hicas issues because everyone seems to have them, but mines different to anything i can find on the web. when i bought the car, the previous owner let me know that it was a bit dicked. originally i would start the car, id have power steering for about a minute, then it would go stiff (limp mode?), and then within 30 mins my hicas light would come on (and off intermittently). i also had the issue of my AWD light coming on occasionally, and id never seen the torque gauge move. ive changed nothing on the car since then (besides the drivers seat). the only thing thats changed recently as far as i can tell is the weather is alot cooler now. about two weeks ago, i noticed my torque gauge start working and i can feel AWD working. now in the last 2 days my power steering seems to be working 70% of the time. if i chuck the car into a corner hard, power steering will begin working as usual. it will cut out for random periods after that, or even semi work, as in it feels slightly firm. Im confused as f**k, and im wondering if AWD engaging is somehow kicking my power steering out of limp mode? ive never been able to get the car into diagnostics mode which led me to believe the steering angle sensor was at fault, but now i have no idea. all this shit seems completely random and its frustrating to drive. i dont want to lock it out, i like it (when it works) and yes ive checked fluid levels lol. so any ideas as to what bullshit is going on here? much appreciated you guys
  24. Hey guys, First time poster, so let me do the quickest intro ever and say I'm Josh, 24, from Western Sydney, just bought my first Skyline (an R32 GTST), previously a 300zx guy... Anyway, to the point, I was wondering if I could get some help/advice. I'm thinking that my Skyline may have a problem with the HICAS or something else steering-related. My steering wheel will be perfectly straight when driving at low speeds, say <50km/h. However, once I go a bit past this, the steering wheel will start to turn counter-clockwise. In other words, instead of the 12 o'clock position on the wheel being at 12 o'clock, it has now shifted to the 11, or even 10 o'clock position (whilst still going straight ahead). This is really uncomfortable and is quite a nuisance, especially when accelerating hard. Surely it's not normal? Can someone please give me some advice on what I should do? Will HICAS elimination fix this? Thanks in advance.
  25. Hi all, I am running an RB25DET Neo in my R32 and using the R34 power steering pump and reservoir. I have added a power steering cooler into the low pressure return line as can be seen in the pictures but apart from that it is exactly the same as factory. The problem i am having is that i think i have a huige airlock in the system. My power steering pump is making some terrible noises and my mechanic mate said that it is trying to pump air through the system and tats wy it sounds like that. I am inclined to believe him as i had the whole power steering system apart when i took the engine out and it had absolutely no power steering fluid left in it when i put it all back together, so it seems i had perfect conditions to create and airlock in the system. Many tutorials say to jack the car up, pour the P/S fluid in the reservoir and then turn the steering wheel from lock to lock and just let the system bleed itself and work the air out, but this is not working for me at all. Even with the wheels in the air there is resistance when trying to turn the steering wheel. And obviously it is even harder with the wheels on the ground. With the wheels in the air i have turned it lock to lock probably 200 times and it seems to make no difference at all to how it behaves. My mate said that there could be a bleed nipple or something similar on the power steering rack itself that i can use to bleed the system but from doing a little searching nobody has ever made mention of a bleed point on the power steering rack itself. The only theory that i have at the moment is that it is my power steering cooler causing the airlock. I will get some photos tomorrow of how i have it set up, but basically i have it upside down in the front bar (ie, the power steering lines run up to it to connect to the barbs rather than down to it) Any help ideas would be greatly appreciated as i am really a bit stumped at the moment. I don't want to have to drive it round to work the air out as it is making some truly terrible sounds at any revs haha :|