Jump to content

Search the Community

Showing results for tags 'Factory'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Automotive
    • Newbie Introductions
    • General Automotive Discussion
    • VR Series - R35 GTR, Juke-R
    • RB Series - R31, R32, R33, R34 (1986-2002)
    • VQ Series - V35, V36 & Infiniti
    • Four Door Family
    • Wagoneers
    • Classics (1953-1988)
    • Motorsport
    • Importing Vehicles
  • Modifications & Maintenance
    • Forced Induction Performance
    • Naturally Aspirated Performance
    • Suspension, braking and tyres
    • Drivetrain and transmission
    • General Maintenance
    • Cosmetic, Styling & Respray
    • Car Detailing & Paint Care
    • Car Audio & Electrical
    • Tutorials / DIY / FAQ
    • Fabrication
    • Projects, Overhauls and Build-ups
  • The World & Other Things
    • SAU News
    • Music
    • Japan
    • PC & Games Discussion
    • Computer Art
    • Photography
    • Health & Wellbeing
    • National Events
  • SAU Australia
    • New South Wales
    • Victoria
    • Western Australia
    • Queensland
    • Northern Territory
    • South Australia
    • Australian Capital Territory
    • Tasmania
  • SAU New Zealand
    • North Island
    • South Island
  • SAU North America
    • Canada
    • United States
  • Classifieds
    • Trader Ratings
    • For Sale (Business Traders)
    • For Sale (Other Items)
    • For Sale (Private Whole cars only)
    • For Sale (Private Car Parts and Accessories)
    • Group Buys
    • Wanted to Buy
  • Site Maintenance
    • Ideas/Feedback & Bugs

Calendars

  • SAU Calender
  • Administrators Calendar
  • SAU WA Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Car(s)


Real Name

Found 3 results

  1. Looking for R33 GTR Factory catback exhaust in Melbourne. Needs to be in decent condition.
  2. I Recently buggered my fuel pump running my car out of fuel (what a dickhead!!) after fitting my factory replacement i started and warmed the car no problems but when i went to start it the next day i had nothing at all no dash lights the fuel pump wasnt priming up nothing at all. since then i have pulled off the lines at the secondary fuel filter in the engine bay and disconnected the battery a hundred times and it seems when i do it in the right order i can get it to prime the fuel pump once again however as soon as i switch the car off again i get nothing. i have had it running again since and even took it for a drive and did not skip a beat. i've checked all the fuses and what not multiple times and there is nothing wrong with them. PLEASE HELP I have been at this for 2 weeks now and absolutely cannot figure out what the heck is wrong!!
×
×
  • Create New...