Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


R32 With Rb25de Neo (r34)


clip14
 Share

Recommended Posts

drove a r32 with a rb25de installed (engine and gearbox from a r34).

pulling from low revs in 2nd gear, engine would rev normally up to about 2.5k rpm then the engine would stop revving

throttle is wide open and nothing - almost like im coasting.

then suddenly the engine will pick up again and rev out like normal.

when driving normally (shifting from decent revs in first into second) even through the 2.5-3k mark, there is no problems.

the guy im buying the car off says its something to do with the fact that the car is still running an auto differential or something to that effect.

is this something i should be concerned about?

install and engine and gearbox looks clean apart from this issue.

i am thinking of buying the car tomorrow evening so please any responses would be appreciated.

thanks

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...