Jump to content
SAU Community

Software Or Hardware Problem? Can't Reformat


Recommended Posts

hey guys, trying to fix a friends comp, as it was having serious issues. it would start to boot, then bring up the options of 'start in safe mode' etc, safe mode being the only one that actually worked, but once windows loaded, it just crashed and restarted anyway.

note - all drives are IDE**** didnt look for sata ports, cbf pulling out my sata HDD anyway.

so, tried to put another HDD in her comp as a master, as to retrieve all her data, couldnt find the HDD, so i puller her HDD out, put it in my comp, worked fine as a slave drive.

tried to then reformat her computer. no dice. on the very first boot screen, and in BIOS, it can see the HDD, but if i try to reformat, windows tells me it cant find it. i've tried with XP, and that happens, i then tried with a legit copy of windows vista. it went though 'loading files', once thats complete, it goes to that screen with 'microsoft corp' and the scrolling loading bar, then it crashes, and it all starts again.

i tried to put my spare HDD in there and straight reformat, no dice

wtf is going on???



Link to comment
Share on other sites

yeah thats what i was thinking.... :D

other options? dodgy IDE cable?

Edited by VB-
Link to comment
Share on other sites

Is this after you reach the boot up stage and at the installation/partition process? Are the boot priority set correctly in the BIOS? I had a problem where it would skip the boot sequence and go straight to loading the current OS .

Link to comment
Share on other sites

nismoid, havent updated, not 100% sure how. have gone into bios and 'set optimize defaults' if this is what you mean by reset? or do you mean where you pull the jumper off and move it across then turn it on again?

phoenix17, no i set the boot priority right, it starts to load the cd and begin the install prgoress, it gets to that screen where it says, press enter to install windows or F3 to quit, or R to repair. whether i press R or ENTER, it immeadiately says 'cannt find the HDD'

Link to comment
Share on other sites

find out what BIOS version its using, then go to the manufacturers website and check its the latest for that board revision.

Thats usually the first place to start, then once you've flashed it, then return it to standard (via the defaults, only once you do the bios) and then see.

The BIOS could be corrupt and so on. Friend of mine recently had problems with his CPU not showing correctly due to the BIOS being corrupt, and this was on a $400 mobo :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

  • Latest Posts

    • And lower chances of a divorce, hookers & coke much higher chance, a bit lower are strippers & coke.
    • Been slowly chipping away at it when I've got time. Tried to get the box in with the converter but worked out that the flexplate isn't the correct thickness and the converter pulls out off the pump too much (about 8mm). The flexplate for some reason was setup to use the secondary holes on the converter which had a press in nut to bolt to. I worked with Adamat performance the guys who manufacture the kits and they revised the design and made it suit the factory converter holes and milled up a new one for me and is currently on its way over. Can see the differences between the two compared to the orignal design which is in the post above. Once that's here the box can go in for good. I dummy'd it back up to get tailshaft length and is currently with Hardy Spicer to sort that out. Unfortunately won't get it back until late Jan Have been working in the boot lately getting it all a bit nicer and useable. Painted it with sound deadener and cut out a new boot floor from 18mm MDF so I can put a pram or my tool bag in the back. Have marine carpet coming to stick onto that and then also cut a piece to cover the battery. Once ive stuck the carpet in and all cleaned up ill pop the fuel system back in. Need to order 2 new Walbro 525s to replace the 3x 460s. Should be enough fuel for the new setup and run a bit cooler as well having more volume in the surge tank and less heat.  Have also ordered some sound deadener to put under the carpet. That should be here next week and I'll start putting it down on the floor, doors and roof. Hoping all this effort will make it a nice streeter with ability to daily if I want to.
    • It's only money. This arrived for mine yesterday 
    • Unfortunately my car was stolen in the last few weeks while I was away. Car towed from garage in brisbane south. Wasn’t running and unregistered but good condition white 1994 series 1 r33 gts-t. Black 17inch kakimoto rims, fujitsubo ti exhaust, gtr drivers seat, hybrid fmic, standard body with m spec front bar.  reward for information that leads to recovery.    thanks
  • Create New...