Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


What Have You Done To Your Stagea Lately?


Hanso

Recommended Posts

$350 fitted.

I didn't actually look at how much you could get them online, because I do a fair bit of work for the roof rack place I got them from. I assumed they at least kind of looked after me.

Link to comment
Share on other sites

My leather seats arrived!! Now to fit them. I thought they might be plug and play with my RS Four S, but I was wrong. Has anyone put leather seats into a Stagea that didn't originally have them?

  • Like 1
Link to comment
Share on other sites

Yes, and they were plug and play. But that was S1, do S2 have something extra like seat heaters? If so you need switches if they are not on the seat, and considering the power they could draw I'd probably run separate wiring too. Or you could just leave them unplugged and worry about it closer to winter...

Link to comment
Share on other sites

Leather seats are installed!

First attempt: I was using the same power supply as one of my amps. Went well until I tried to start the car, and I killed a few Eng Cont fuses in the engine bay. Try again.

Second attempt: I ran the positive from the 12V cigarette output to the seats and the car started like a boss.

post-51740-14474128399648_thumb.jpgpost-51740-14474128491649_thumb.jpgpost-51740-14474128595224_thumb.jpg

So thank you to everyone who gave me some ideas on how to do this. Now to clean up the old RS4S seats and sell them.

  • Like 1
Link to comment
Share on other sites

Riding this pile of monstrosity from the Stagea.

20151115_122039%20%281024x576%29.jpg

Utter disgusting install. Not even the bin is worthy of this crud.

wow, surely that was not all part of the install for the hu ?

finally my rear wing fly to Aus today.

fitting easily, gain 100hp :nyaanyaa::nyaanyaa:

attachicon.gifIMG_1502.JPG

attachicon.gifIMG_1503.JPG

attachicon.gifIMG_1507.JPG

attachicon.gifIMG_1509.JPG

looks great ! think you accidentally a 0 there ;)

Link to comment
Share on other sites

Riding this pile of monstrosity from the Stagea.

20151115_122039%20%281024x576%29.jpg

Utter disgusting install. Not even the bin is worthy of this crud.

This looks exactly like the pile of shit i pulled out of mine. There was over 15kg of old wiring that was not connected to anything at either end!

Link to comment
Share on other sites

  • 2 weeks later...

Got to take a look at my M35 tonight.

Something very cool about being under the hoist looking at the manual box in place. It looks kinda bare now with all the AWD bits and auto missing :P

New radiator on, 6pd box in place, braided lines and wiring to be sorted tomorrow or late tonight i assume. All things pointing towards trying to turn the key hopefully this week. Tail shaft however probably won't be in till early / mid next week which is fine as other jobs are still needed (centre console / handbrake etc)

  • Like 4
Link to comment
Share on other sites

Got to take a look at my M35 tonight.

Something very cool about being under the hoist looking at the manual box in place. It looks kinda bare now with all the AWD bits and auto missing :P

New radiator on, 6pd box in place, braided lines and wiring to be sorted tomorrow or late tonight i assume. All things pointing towards trying to turn the key hopefully this week. Tail shaft however probably won't be in till early / mid next week which is fine as other jobs are still needed (centre console / handbrake etc)

Pics not loading...

  • Like 5
Link to comment
Share on other sites

This week I drove the S1, RS4 to Sydney and back. 1100k all up. I have had it for nearly ten years.And has 198 on the clock. Looked after but not pampered. A proper work horse.

It is really the first long trip I have done in it. Never missed a beat the whole trip. Was driven hard and gave 520 per tank. And was so comfortable even on the 11 hour o/nite trip down.

  • Like 1
Link to comment
Share on other sites

Not so much a what have I done but a what I will do when the wife and kids give me 5 minutes of peace!

post-135423-0-54699400-1448750286_thumb.jpg

Next on the list will be coilovers, looking at MCA, Blitz ZZ-R and BC BR RS.

Anyone running the Blitz or MCA or anything else they are happy with?

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Latest Posts

    • Hi Guys, my car issues seem to be going from bad to worse and I’m hoping someone can offer some advice. I’m a Brit and have asked for help on the Brit forums but they’re not as active as they once were.    To save my thumbs I’m just going to copy and paste my posts from the Brit forum. I hope this isn’t considered lazy or rude:- 1st post…… For a while now my dash warning lights on my R34 GTT have been coming on. All of the them. When it happens the car runs like a bag of s**t. I pull over. Turn the car off and back on and the problem goes away. It doesn’t happen again for ages and then all of a sudden the dash lights up and the car is struggling. This has become more and more frequent and it’s now pretty much undrivable. I need to sort this out but don’t know where to start looking. A quick search around the forums and I’m thinking maybe coil packs but I don’t want to just change parts for the hell of it. 2nd post…… Ok the latest in the saga……. I decided to replace the spark plugs and coil packs to eliminate them as the problem. I figured they were over 20 years old and could do with being replaced anyway. I’ve just been out to have a go at changing them but the car won’t start. It turns over fine but won’t fire. I had a replacement CAS here so have swapped that out but it still won’t fire. Pretty sure I’m getting fuel to the injectors as I can smell it! Any ideas? Should the coil pack harness have a constant 12v feed once the ignition is on? Can I test this just by putting a meter across the + and ground pins? Is there a relay or something that should give the harness power once the ignition is on? Any ideas/advice would be appreciated. I’m at my wits end. Don’t know where to start looking really???
    • Hi guys, im a Brit who’s been using this forum for a while. I’m after some help so thought I’d come on and introduce myself. my name is Paddy and I’m an old man (46)! I own an R34 GTT in cloud white. Had it a good few years and do enjoy driving it! Also enjoy the attention it gets.  for those of you who are interested I’ve posted a couple of pics. Not the best pics in the world and they seem to of come out worse than the originals but you get the picture   Will post my issues in the relevant forum. I hope you guys can offer some advice.    thanks. 
    • Started installing the meth kit last night, managed to get it mounted so I could still access the awd resevior. Battery is located on other side I figured this was a nice spot for it. Cheers mates.
    • I saw the E in the model number and stopped thinking. Might not be correct there.
    • As soon as I come on boost that rear housing area, along with all the stuff connected to it will get pretty toasty and I'm not the type to race for a whole 10s or so 😘
×
×
  • Create New...