Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Hanso

What Have You Done To Your Stagea Lately?

Recommended Posts

On 12/14/2018 at 5:54 AM, NicPM35 said:

Does that mean the rear weight of the car is now on the 2 small bolts holding the original shock in place? Assuming the spring is no longer in it's perch

Correct. I've been running MCA Street Performance Series coilovers in my M35 since March and honestly cannot fault them. I've also had a full car load of passengers as well as a loaded boot and they held up perfectly fine. MCA are a company I wouldn't doubt in the least. 

  • Like 1

Share this post


Link to post
Share on other sites

So after about 2 years at 297ATW KW I need more. dropped my 260RS of at Maatouks Racing last Thursday, motor should be out by Wednesday this week to get a full build done. Not sure what will be done yet until the block & crank are inspected but either way 650KW ATW should be happening in about 6-8 weeks. Going back down this week to pick up the car without the motor so I can tidy up a few things while it easy to get in & under the front end. The boys were impressed with how clean & straight the old Stagea is so I'm sure they'll look after it, as soon as I get more info & they start the work I'll post update & picks. Wish me luck...

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, TMLP said:

So after about 2 years at 297ATW KW I need more. dropped my 260RS of at Maatouks Racing last Thursday, motor should be out by Wednesday this week to get a full build done. Not sure what will be done yet until the block & crank are inspected but either way 650KW ATW should be happening in about 6-8 weeks. Going back down this week to pick up the car without the motor so I can tidy up a few things while it easy to get in & under the front end. The boys were impressed with how clean & straight the old Stagea is so I'm sure they'll look after it, as soon as I get more info & they start the work I'll post update & picks. Wish me luck...

lol that should get you to the shops OK!

Share this post


Link to post
Share on other sites
So after about 2 years at 297ATW KW I need more. dropped my 260RS of at Maatouks Racing last Thursday, motor should be out by Wednesday this week to get a full build done. Not sure what will be done yet until the block & crank are inspected but either way 650KW ATW should be happening in about 6-8 weeks. Going back down this week to pick up the car without the motor so I can tidy up a few things while it easy to get in & under the front end. The boys were impressed with how clean & straight the old Stagea is so I'm sure they'll look after it, as soon as I get more info & they start the work I'll post update & picks. Wish me luck...


9 weeks any news yet?

Share this post


Link to post
Share on other sites
On 4/3/2019 at 8:32 PM, RBW49N said:

 


9 weeks any news yet?

 

Still waiting they had a few things come up like responding to JUN2 beating their 1/4 mile time   I don’t want to rush them as it’s not easy to get work done on a Stagea by a GTR specialist  plus the wife has a M135i BMW (278KW) & I  have a Harley & a BMW sports tourer as well. 

Share this post


Link to post
Share on other sites
On 1/28/2019 at 1:10 PM, Duncan said:

lol that should get you to the shops OK!

Yea it should get me to the speed limit very fast. 😎. Still waiting they had a few things come up like responding to JUN2 beating their 1/4 mile time   I don’t want to rush them as it’s not easy to get work done on a Stagea by a GTR specialist  plus the wife has a M135i BMW (278KW) & I  have a Harley & a BMW sports tourer as well

  • Like 1

Share this post


Link to post
Share on other sites

Today arrived. But only 16mm

Next  have to buy longer bolts

IMG-20190503-WA0035.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

Finally got around to installing my 4G wireless router. Bought this for ease of use with the Raspberry Pi rather than hot-spotting off my phone each time. It's mounted in the passenger-side cubby and power tapped off the stock Japanese tuner. It automatically turns off with accessories. The car switch for the Raspberry Pi has stopped working though... Contacted the vendor but might have to buy another one.

Also setup the OB Link. Works perfectly. Does everything I want except trans temp.

20190512_161311.thumb.jpg.86ab4e9097b9c4c2990600dfa14e4396.jpg

  • Like 1

Share this post


Link to post
Share on other sites
On 1/28/2019 at 11:22 AM, TMLP said:

So after about 2 years at 297ATW KW I need more. dropped my 260RS of at Maatouks Racing last Thursday, motor should be out by Wednesday this week to get a full build done. Not sure what will be done yet until the block & crank are inspected but either way 650KW ATW should be happening in about 6-8 weeks. Going back down this week to pick up the car without the motor so I can tidy up a few things while it easy to get in & under the front end. The boys were impressed with how clean & straight the old Stagea is so I'm sure they'll look after it, as soon as I get more info & they start the work I'll post update & picks. Wish me luck...

OK so its started Fully forged RB30 1000HP bottom is being machined & built & my RB26 head is also being machined & upgraded, soon for all the new parts to be ordered. The crank decided the direction I headed - see uploaded image & find the fault :) Anthony Maatouk has come up with just what I wanted a bullet proof forged motor... 

RB26 Crank_002.PNG

 

RB26 Crank_001.jpg

Edited by TMLP
changed .HEIC to .jpg files
  • Like 1

Share this post


Link to post
Share on other sites

Bought mine another battery, it was fine on Friday but dead today. It hardly moves since we got the Leaf, and the battery was churning out a massive 0.03V this morning when I checked it. Not ideal considering I'm off on a 600km business trip on Friday.

I think one of the bonnet hinges has collapsed as the bonnet is catching on the left-side quarter panel when I open it, takes quite an effort to get past the point of resistance but eventually it goes "BANG!" and everything moves freely again. :P The tip of the quarter panel is rusting now after all the rubbing but meh, it's just the beater these days. One day maybe I'll show it some love. Maybe.

Share this post


Link to post
Share on other sites

On the bright side, Leaf should be capable of a reasonable jump start....

  • Like 2

Share this post


Link to post
Share on other sites
On 5/12/2019 at 6:08 PM, Akshunhiro said:

Finally got around to installing my 4G wireless router. Bought this for ease of use with the Raspberry Pi rather than hot-spotting off my phone each time. It's mounted in the passenger-side cubby and power tapped off the stock Japanese tuner. It automatically turns off with accessories. The car switch for the Raspberry Pi has stopped working though... Contacted the vendor but might have to buy another one.

Also setup the OB Link. Works perfectly. Does everything I want except trans temp.

20190512_161311.thumb.jpg.86ab4e9097b9c4c2990600dfa14e4396.jpg

OB link looks nice. What are you using the Pi + 4G for?

Share this post


Link to post
Share on other sites

Update: SOMEONE (not giving anything away but you can bet she's going to cook me some eggs*) left the dome light on, hence the drained battery.

 

*NZ in-joke.

Share this post


Link to post
Share on other sites

Almost done, custom dial faces made and fitted to cluster now just need to change old globes to led's and can go back in to test

DSC_1158.JPG

  • Like 4

Share this post


Link to post
Share on other sites
On 6/11/2019 at 3:54 PM, MrStabby said:

What are you using the Pi + 4G for?

Not much really. Mainly streaming music. Quite often it'll be on the Monstercat radio stream via Twitch or stuff from my YouTube subscriptions which are automatically downloaded using youtube-dl. It also has RetroPie installed with a heap of ROMs and an 8BitDo SNES Bluetooth controller. 4G is just for convenience.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...