Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Chi100188

Automatic R33 Box Problems

Recommended Posts

Hey guys just got a problem with my R33 the auto box it doesn't shift into 4th gear just keeps in third e.g high way driving to get to 100km/h it revs to 4.5k is there some plug that may have come loose or something in the engine bay or the any help would be great

Cheers

CHi

Share this post


Link to post
Share on other sites

nah need to fix the problem hmmmmmmmmm anybody else with an input ! lol

Share this post


Link to post
Share on other sites

Take it to a transmission shop, Allfast converters is a good start if your near there

Share this post


Link to post
Share on other sites

there are a set of 4 looms at the front of the engine bay, under the battery. disconnect all 4, clean them with contact cleaner and try close up the wire clamp things inside the looms so they close tighter when you plug them back in. you'll know what im taking about when you see them.

that should fix your problem.

Share this post


Link to post
Share on other sites

k might be a silly suggestion but does the r33 have an overdrive switch? and if so, have you left it off?

Share this post


Link to post
Share on other sites

k might be a silly suggestion but does the r33 have an overdrive switch? and if so, have you left it off?

lol good point! check that first

Share this post


Link to post
Share on other sites

ok security the battery is in the boot for the R33 mmmmm and also when over drive is engaged nothing happens even when it is disengaged? like it doesn't shift to third or fourth it stays in second ? so is there any plugs etc i have to check?

Cheers

Chi

Share this post


Link to post
Share on other sites

Sorry bud, I meant under the fuse box toward the front of the engine bay.

Edited by SECURITY

Share this post


Link to post
Share on other sites

Hey security i've already sprayed contact cleaner and made sure the connections are tighter at those four plugs/loom but still nothing :/ but however i found two plugs at the front near the head lights/radiator which wasn't conencted to anything so any ideas heres a picture of the plugs

post-27271-0-38298300-1294391756_thumb.jpg

cheers

chi

Share this post


Link to post
Share on other sites

hmmmmmmm still can't fix the box :/ after spraying some contact cleaner on :(

Share this post


Link to post
Share on other sites

have you checked your transmission oil level?

Share this post


Link to post
Share on other sites

have you checked your transmission oil level?

happened to me 3 years ago. i ended up getting another box and sold the car. apparently it was fried.

Share this post


Link to post
Share on other sites

yeah that will happen.

if the oil is low it will create heat as well as drop the oil pressure inside the box. the auto's gear changes relies on the oil pressure.

change your oil and see where that gets you. you may as well drop the sump off and clean the filter as well.

Share this post


Link to post
Share on other sites

bringing up a pretty old thread here but was curious if this issue ended up getting resolved?

may not be able to get an answer, just noticed half of the members that responded and created the post having been on here for quite a few years.

Edited by bazr33

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...