• Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Sign in to follow this  
89CAL

Need Help With Windows 7 64-Bit And Usb To Serial Communication Problems

Recommended Posts

Ok

My problem is with FC-Hako and FC Edit to start with. And before I start I'll say I basically bought the FC-Hako to see if I could get it to work on 64-Bit Windows 7, even though it is not officially supported. This was talked about before I ordered it, and if I couldnt get it to work it wasnt the end of the world

Anyway. FC Edit will work with the HAKO on my laptop, however it will after random time intervals apparently lose communication (get a warning "Interface Not Responding") There doesnt seem to be anything obvious that triggers it and I have tried a few things so far to fix it. First up I am running the latest Prolific USB to Serial drivers, have changed the COM port on the USB port I was using from COM 13 to COM 2, played with some of the basic settings for the device and also the FIFO buffers as well. I think lowering the FIFO buffers helped the problem but its hard to say because I could log from the Power FC for longer (it seemed) but it would still drop out

At the moment with the latest drivers, and how everything is now - When it drops out ("Interface Not Responding") I have to close down FC-Edit and restart it to get it to log or read again, sometimes have to disconnect and reconnect the FC-Hako as well. When I had the original drivers on there (the ones I had used a while ago to trial a friends Datalogit, 2007 drivers that where on the datalogit disk) it would drop out and I could sometimes get it to start logging again nearly straight away by starting the log again

Thats basically all I can think of now, basically taking a long shot and seeing if someone on here might have the magical answer for me. Its not an issue as I have access to a 32-bit Windows 7 laptop (which it works flawlessly on) but its not as convinent as using mine.

System specs if it matters.....

Windows 7 - 64 Bit version

4GB Ram

320GB hard drive

Intel Core 2 Duo 2.4GHZ

Thats all I can think of thats relevant lol.....

Thanks

Callan

Share this post


Link to post
Share on other sites

Not from memory. I will give that a try

Any more ideas?

Share this post


Link to post
Share on other sites

I had a similar issue before, i resolved it by performing a clean install on the drivers. Ever since never had that error pop up again.

been using fc hako close to 3 years, still running great.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this