Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Troubleshooters, Slipping And Vibration Feeling On Full Lock Turns


Recommended Posts

Hi Guys,

About two weeks ago I started getting a problem where If I was stopped and was in or close to full lock and would accelerate left or right I could feel something wasn't right, it was like the front wheels were skipping or slipping and not making traction, some vibration like shuddering throiugh the steering wheel whilst this happened......faster speeds and easier corners were okay and straight line was no problem.

At first I thought it might have been cvboots as I read other advice on the forums.... I'd just bought a set of coilovers and decided to book it into Fulcrum as the problem gradually got worse and was happening without full lock and on longer corners, I could even feel it in reverse when parking the car when in the same full lock slight to moderate acceleration and that feeling mentioned above.

In last two weeks I've had both cvboots reconditioned, coilovers fitted and bushes replaced as these had also worn out. It felt on first inspection that the problem had gone away, last night I took the car out and was happy with the way everythig was going then went to test things again from stationary full lock turns and there it was again, not as bad as before but you could definately feel it. I'm no mechanic and I only know what I learn from reading mostly but from what I've gathered this sounds most likely that the front diff has packed it in. The other thing which is less likely is the ATTESSA playing up though I would've thought if this was the case it would be playing up outside of the full lock scenario too.

If anyone has experienced something like this before let me know. Whilst I'm getting a rebuild done the front diff will be an easy job to do, just wanting to get some advice if there's anything else these symptoms could be pointing too.

Cheers,

Adam

Link to comment
Share on other sites

No I'm pretty certain it's front diff... My car is in the shop again getting a forged motor rebuild and new front and centre diffs. The problem was there before lowering, with driveshafts and suspension parts done it really only leaves the diffs as far as I can tell.

I'll know more in a couple weeks, I told the shop what was going on and hope to never experience it again, I've pushed the car at different times and never felt anything like it before, the handling has been exceptional up to that first experience a few weeks back... will post an update once the rebuild work is done.

Edited by CruisingFast
Link to comment
Share on other sites

No I'm pretty certain it's front diff... My car is in the shop again getting a forged motor rebuild and new front and centre diffs. The problem was there before lowering, with driveshafts and suspension parts done it really only leaves the diffs as far as I can tell.

I'll know more in a couple weeks, I told the shop what was going on and hope to never experience it again, I've pushed the car at different times and never felt anything like it before, the handling has been exceptional up to that first experience a few weeks back... will post an update once the rebuild work is done.

You don't have a centre diff. Are they rebuilding your transfer box and if so what bits are they replacing or upgrading?
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



  • Latest Posts

    • Haha likewise, take my shit box for a spin and maybe you'll end up wanting a R33 shit box again lol...  
    • @Jasoncauser looks like a tight technical track, and definitely fun! Let's hope I make it to that day 😎  
    • The springs just lets the valve bleed off pressure/oil and it bypasses the feed gallery and heads back to where the pickup feed is On the LS the oil gets the the bearings...eventually  This vid explains the OEM pump well IRT the pressure release valve and how the bypass works The oil pressure light coming on intamitantly could just be a sticky valve, but, why pull something apart and not put something better in  I believe the low oil pressure light comes on somewhere between 5-10 psi Well will stick a gauge in after the installation to see what difference it makes at hot idle and higher RPM, and by high RPM I mean 6300 RPM.....LOL
    • My bottom end was rebuilt... so I think it's standard? Or refreshed.. standard? I didn't do it - I bought it with a lot of receipts but it has new bearings, new pump and was re-assembled. Apparently I have the standard flow, standard pressure pump. I did notice the oil pressure for a LS at idle is quite low, but not critically bad, I am happy that it's at about 28psi now (that my gauges work/don't leak). I would have probably specced the high pressure one, but I'll admit my ignorance after making my other post, I don't see how the pressure spring changes things. Given the pressure is a resistance to flow... high flow should also = high pressure, and your oil pump specifications should be dictated by how the engine is built (hence the sincere thankyou video man)
    • my first time on the track, just after getting the 32. tyres were 3yr old NT01's, rotors were cactus, pads were street pads. You can see the vibrations when I hit the brakes lol. After this is when I put new BDA rotors, Hi Temp Brake fluid and Intima type 2 pads. Wow what a difference
×
×
  • Create New...