Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Starter Motor Squeal On Startup


Recommended Posts

replaced my r32 gtr starter motor with a r34 gtt one today as i feared my old starter motor had a sticking solenoid

apart from size difference, there is also cog difference on the throwout, r32 has 9 where r34 has 11 although the spacing appears to be the same

one thing thats really noticeable is the car starts up much quicker than before

anyways, just before startup, i get a short screeching noise... should i be worried??

http://k002.kiwi6.com/hotlink/4tprcv9b4z/startup.mp3

Link to comment
Share on other sites

Yeah this is what mine is doing now, i need to get it off at some point and grease it up...

u reckon it just needs greasing? dammit i thought bout doing that but was short on time..

where is it greased as im thinking if its on the cogs it will transfer onto the flywheel

Link to comment
Share on other sites

If you mean the whistle/whine that happens just after ignition and continues for a bit later, it is 100% fine. I got my started and alternator replaced, brand new straight from nissan and that is what it sounds like. I believe it is due to all the extra oil inside that hasn't had time to spread etc.

Also, and my axe!

Link to comment
Share on other sites

If you mean the whistle/whine that happens just after ignition and continues for a bit later, it is 100% fine. I got my started and alternator replaced, brand new straight from nissan and that is what it sounds like. I believe it is due to all the extra oil inside that hasn't had time to spread etc.

Also, and my axe!

nope not a whistle/whine, thats more belt tension problem, mine is screech as it starts

anyways, took it out again, dismantled, cleaned and re-greased and problem is gone, will post up pics soon

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...