Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Stock Rb26 + -9S + E85


usmair

Recommended Posts

I'm not sure what psi is in the tyres.. I should have checked actually.. What sort of pressure should be around

My first run I dumped at 5 and it bogged

2nd run was around 6 and it took off

Might try 6.5 this time around

Link to comment
Share on other sites

Go 6.5k as youre about to step off the clutch, put your foot flat!

I broke 120mph. You sure that dyno was right?!

Lol who knows man...Let's just see how the last few runs turn out

Link to comment
Share on other sites

If you dont have a tyre pressure gauge go out the doors to the servo on the highway and use theirs - as long as you have the stamp on your hand/wristband they'll let you back in

Link to comment
Share on other sites

Slip the clutch from around 6500-7000, should chirp about and get out the hole pretty quick

That's how I did it and I was running only 245 street tyres, urs with 595 275's should have some good grip

Link to comment
Share on other sites

Did you miss the conversation about the inlet temperature probe?

We have a WINRAR!

Unless for some reason you are backing off before the line, clutch slipping heavily... 118mph is nowhere near 370rwkw. Infact it's almost 10mph down.

Easy to compared my 33GTR which was doing 122-123mph with 330rwkw and -9s and a 1.9 60ft. In my experiences the quicker the 60ft, the lower the MPH is also.

Interestingly MPH has shown a few other setups recently to be quite down on the claimed power.

Link to comment
Share on other sites

doesn't necessarily mean you were on a happy dyno either. If you get some datalogging setup next time you hit the track it would go a long way, could be an unusual situation like boost drop or retarded timing. Either way the car was making low power on the track tonight.

Ash 123mph is very fast for 330kw, what traps did you run at 365kw?

Edited by linkems
Link to comment
Share on other sites

^ yeah exactly. Car just doesn't have the power, by a very long margin is all the point is really and MPH shows that in most cases.

122-123 seems about right for 330rwkw in a R33 GTR going by the drag section results so I wouldn't say it was abnormal.

Never ran with 365rwkw/-ts unfortnately. I did do Motive DVD drag battle (airport) with -5s and some martini fuel but we weren't sure the power was right, had spark plug issues and then broke a diff... Not long after the clutch was dead as well... Fun of drag racing, my love of 8000rpm launches & 4WD circle work :laugh:

Link to comment
Share on other sites

Did you miss the conversation about the inlet temperature probe?

Must have. Too busy day dreaming

Hopefully the wasps didnt fly too far away

I see what you did there

But seriously, shouldve run a low 11. Im sub 320 and ran 11.8 with a highest trap of 120

Jez, get this man on your dyno!

Edited by Hadouken
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...