Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Recommended Posts

On 13/01/2020 at 1:26 PM, The Max said:

That's a pretty decent price. Did you get to keep functionality of your side mirror camera?

Sorry mate missed your reply, yes kept the side view camera, he had to run a separate lead from the boot to the unit to keep the functionality. 

Share this post


Link to post
Share on other sites

Hi guys could people who have managed to get their phones to work on bluetooth put up what phones they have. As my old Sumsung won't work so thinking I  need a new phone.

Edited by 370 GTS

Share this post


Link to post
Share on other sites

I've had it working with my old Samsung Note2 (Android OS 4.x), Note4 (Android OS 6.x) and Note9 (Android OS 8.1.0).

If your V36 is the same vintage as mine (2009), I doubt the phone will be the problem. You're probably just missing a step in the sequence.

Share this post


Link to post
Share on other sites
18 minutes ago, The Max said:

I've had it working with my old Samsung Note2 (Android OS 4.x), Note4 (Android OS 6.x) and Note9 (Android OS 8.1.0).

If your V36 is the same vintage as mine (2009), I doubt the phone will be the problem. You're probably just missing a step in the sequence.

I got it working on my Galaxy Tab A  but not on my phone Galaxy JI (2016)

Edited by 370 GTS

Share this post


Link to post
Share on other sites

At what point does it fail and any particular error message reported?

Share this post


Link to post
Share on other sites

worked with my s8, s9, s10 and Huawei mate 10 pro.

Share this post


Link to post
Share on other sites
23 hours ago, The Max said:

At what point does it fail and any particular error message reported?

No error message just won't connect.

 

23 hours ago, DashyyPC said:

worked with my s8, s9, s10 and Huawei mate 10 pro.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...