• Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


PranK

SAU Update discussion thread - log your issues here!

Recommended Posts

It remembers my logon now but it still won't go to the last post of the thread. Always takes me to the first one even when I click on open the last link. :down:

Share this post


Link to post
Share on other sites

Any chance you could rename the forum RB Series - R31, R32, R33, R34 (1986-2001) to RB Series - R31, R32, R33, R34 (1986-2002)? It's been driving me crazy for ages :4_joy:

  • Like 2

Share this post


Link to post
Share on other sites
  • Topic Author
  • On 05/11/2016 at 6:55 PM, sin- said:

    Any chance you could rename the forum RB Series - R31, R32, R33, R34 (1986-2001) to RB Series - R31, R32, R33, R34 (1986-2002)? It's been driving me crazy for ages :4_joy:

    Haha, yes. Done! :D

    • Like 1

    Share this post


    Link to post
    Share on other sites

    @PranK, just noticed when people post photos from the app that they don't show up on the main site on pc. Im pretty sure this is a new glitch as I didn't have this problem before. Here is a link to my build thread, photos on bottom of page 11 and top of 12 not working on pc. Please kindly have a look and see what can be done. There was also a for sale thread that this happened on yesterday too. Cheers :)

     

    Share this post


    Link to post
    Share on other sites

    Yep, they don't seem to be working.

     

    In editing the post on the pc seems to show up the picture though.

     

    7b24a5ef89bb56a55ca0ba73fe8064f5.jpg

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 18 hours ago, Missileman said:

    Have not been getting any email notifications again, can an admin please check what is going on here.

    It looks like you may have marked an email as spam. I'll need to reset the status.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Yep, there was a spam complaint on Jan 5, 2017 6:55 AM. Took forever to find it.

    If you want to get emails, don't mark them as spam. :) 

    I have removed that complaint, hopefully thats all you need to get emails again.

    Share this post


    Link to post
    Share on other sites

    OK thanks, I did check my junkmail and saw no SAU emails, but that doesn't mean I didn't remark it as not spam, it's only a misguided mouse click away...;)

     

    I still have not received any notifications, from you last post???

     

    Edited by Missileman

    Share this post


    Link to post
    Share on other sites

    I have this notification on the forum, I still get all the thread notification emails so not sure why it's having a sook.

    Capturesau.JPG

    Share this post


    Link to post
    Share on other sites

    Christian another user lost access here; 

    looks like email issue is continuting.... 

    Share this post


    Link to post
    Share on other sites

    Yep,

    I have had to change my email address again, I think that this is the third time.

    Share this post


    Link to post
    Share on other sites

    i still have this issue, been ignoring it sucessfully for a while now :)

    Share this post


    Link to post
    Share on other sites

    I can't upload/attach via the sau app on iPhone anymore.

    How else can I share memes :(

    IMG_8646.png

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now