• Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


PranK

SAU Update discussion thread - log your issues here!

Recommended Posts

Hey Rob,

Yep, had to add more ads to the app and the site in order to try and get more funds. SAU is like a 3rd child atm, needs to be fed and has school fees. :(

What phone are you on? 

Share this post


Link to post
Share on other sites
Hey Rob,
Yep, had to add more ads to the app and the site in order to try and get more funds. SAU is like a 3rd child atm, needs to be fed and has school fees.
What phone are you on? 
I thought those with paid subs didn't see ads but ok sure.

I have a Samsung Galaxy S8+

More info on Notifications:

1. If the notification is for a single post in a thread with only a few pages, it works and takes you to that post.

2. If the notification is for a single post in a thread with quite a few pages, it works but takes you to the first post in thread.

3. If the notification is for multiple posts, it takes you to a blank window in the app. This has changed recently as it used to crash the app.

4. The Notification tab in the app shows nothing recent. They are old posts.

I have installed / uninstalled / cleared cache etc. many times.

Cheers

Rob

Share this post


Link to post
Share on other sites

I wonder why your supporter logo isn't displaying. I'll look into that.

I'm trying to get the Tapatalk guys to add the functionality to hide ads for supporter users. The 'no ads' was never for the app because we didn't have this control. I did mention it in the contrib thread but thats not good enough, it should be in the shop. Either way, I'm going to disable them because they dont make much anyway. 

I'll dig into your issues with the Tapatalk support guys.

Share this post


Link to post
Share on other sites

Good luck with the Tapatalk guys. They've made a real mess of tapatalk recently with the constant vip subscription spamming making the app constantly crash and be useless. I smell photobucket v2 happening.

Share this post


Link to post
Share on other sites
On 4/9/2018 at 6:04 PM, admS15 said:

Good luck with the Tapatalk guys. They've made a real mess of tapatalk recently with the constant vip subscription spamming making the app constantly crash and be useless. I smell photobucket v2 happening.

Are you seeing this in the SAU app? Or just the Tapatalk app?

Share this post


Link to post
Share on other sites
On 4/9/2018 at 5:37 PM, Robzilla32 said:

Cheers!

A new version of the app API has been deployed on SAU. I'd love your feedback on whether your issues remain?

Christian

Share this post


Link to post
Share on other sites
Are you seeing this in the SAU app? Or just the Tapatalk app?
Was just on Tapatalk, has been fixed recently anyway.
  • Thanks 1

Share this post


Link to post
Share on other sites
On 5/12/2018 at 8:28 PM, PranK said:

A new version of the app API has been deployed on SAU. I'd love your feedback on whether your issues remain?

Christian

 

On 4/9/2018 at 4:40 PM, Robzilla32 said:

I thought those with paid subs didn't see ads but ok sure.

I have a Samsung Galaxy S8+

More info on Notifications:

1. If the notification is for a single post in a thread with only a few pages, it works and takes you to that post.

2. If the notification is for a single post in a thread with quite a few pages, it works but takes you to the first post in thread.

3. If the notification is for multiple posts, it takes you to a blank window in the app. This has changed recently as it used to crash the app.

4. The Notification tab in the app shows nothing recent. They are old posts.

I have installed / uninstalled / cleared cache etc. many times.

Cheers

Rob

Since the API upgrade, it has been difficult to tell if things have improved as I haven't been receiving many notifications; from the App or via email now that I think about it.

I quite often cannot logon within the App either - now for instance. Also, within the App, the All posts view is blank.

Cheers

Rob

Share this post


Link to post
Share on other sites

But then I just received a notification about me quoting me in the above post and I could open it as expected.

Share this post


Link to post
Share on other sites

Have also experienced same issues as robzilla, also last weekend i was getting an error message when logging into the main site about my emails bouncing and that i should change my email. I tried to change my email address but it wouldn't let me. A couple of days later, i started to get emails again, although sporadically.

In my opinion, the app used to work perfectly before the big upgrade around a year ago. Notifications where instant and everything worked as it should. Things have been hit and miss ever since. I will add that i also did change phones somewhere along the line from a sony z3 to a oppo f1s which is also a little hit and miss but pretty sure the issues started before my phone change.

Its not the end of the world this stuff is happening but it was nice when everything was functioning perfectly.

Share this post


Link to post
Share on other sites





3. If the notification is for multiple posts, it takes you to a blank window in the app. This has changed recently as it used to crash the app.



This issue still exists. The window is blank and you need to exit and reopen the app.

Rob

Share this post


Link to post
Share on other sites

The all posts column on the app is now functional again. Hallelujah, praise the son of rajab...

 

 

  • Like 1

Share this post


Link to post
Share on other sites
The all posts column on the app is now functional again. Hallelujah, praise the son of rajab...
 
 
Don't praise him, I'm the one that fixed it!
  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now