• Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Sign in to follow this  
HCD_Velcra

R33 Gtst - AC noises every ~30 secs

Recommended Posts

R33 Gtst - AC noises every ~30 secs

Hello guys

When I turn the AC on, every ~30 seconds I can hear a sound from the outside, Im not sure how its exactly like, but Id describe it with "fizzle" combined with a short engine stuttering like you know it from broken coils.
Id also say, the intensity depends on the speed you drive; it doesnt seem to appear while standing with the and engines obviously running on the common 700/750 rpms

We recently did the whole timing belt change, could this have something to do with it?


Thanks a lot

Share this post


Link to post
Share on other sites

If its on the 'outside' then it can only really be the compressor or a leaking line. Perhaps something wrong with the A/C Fan on the condensor but doesn't sound consistant with what you have described.

Sounds like A/C Compressor if it changes with RPM. Could be an issue with a bearing of the clutch, or might be a belt issue also

Share this post


Link to post
Share on other sites
  • Topic Author
  • Ok ok so what would be my next step? Tighten the belt wouldnt change a change would it? I was thinking about a leak too therefor I stopped in a bus lot, but I have not heard anything. 

    Share this post


    Link to post
    Share on other sites

    Does the noise go away immediately when you turn the A/C off? If so it shouldnt be leaking gas, more likely belt or compressor clutch

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Yeye, theres nothing whilst driving without the AC. How could I find out about that clutch?

     

    Thanks so far

    Share this post


    Link to post
    Share on other sites

    Stick you head under the bonnet and get someone else to turn the aircond on and off while you try to pin point the noise.

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Like said, not working without driving - I do believe its worst when 4th gear and about 3500rpms - its almost like an aftermarket bov man.... What could that cause other than a leak which it is obviously not the case

    Share this post


    Link to post
    Share on other sites

    Is it absoloutly the AC? It behaves no differently free reving or driving really so you should be able to hear it with the car stationary

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Hm, what I can say for sure, it only appears when I turn AC on; with the right rpms it comes straight with the button pressing and then like I described - every 25/30 secs.

    I had the feeling, that it almost sounds like something pulling hard, but thats just one of those "maybe possibilities thoughts if the mainthought is wrong" ^^ And the main thinking is that air pop sound. 

    I dont know exactly when it started, but we changed the whole timing belt stuff 3 weeks ago and everything was fine before - but would that have something to do with this issue?

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • ^^ Like said, 3rd 4th gear hard to film and understand anything; we tried to get the sound but you mostly get wind screaming obviously; Ill give it another try in the weekend so you might check out for yourself

    Share this post


    Link to post
    Share on other sites

    I have this issue as well....its like a small sneeze.  I have it on my Gtst AND my ford courier both.  Had both vehicles to the aircon specialist here and he laughed but after taking the courier for a drive came back scratching his head.  All gas pressures are fine, the condenser and all other parts are fine, everything tested perfect.  He said drive it till it fails

    Well I have been driving both vehicles now for over 2 years and except for the sneeze...nothing...everything is working perfectly.

    More worried for the courier cos its a single belt, but so far so good.

    I am not sure if the engine stutters or not, I sometimes thing it does, and other times think it doesn't.  I think its got something to do with the condenser cutting in and out and loading the engine - as opposed to a misfire.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Well ye I could live with it IF it would be normal like everybody says - but as I mentioned it just came up after timing belt stuff and I dont wanna get used to something that is so obviously "wrong". I tried to record it but its hard cause of the wind or murphys law - everytime we try to record - nothing. Trying just to know - major sound ^^

     

    Try this one pls, its one of the quieter appearances but you can hear it in the end.

    its an opus file - just use VLC

     

    2017-07-23-AUDIO-00007494 (1).opus

    Share this post


    Link to post
    Share on other sites

    All I can hear in that file is the motor....no fizzle or sneeze sorry.  Used headphones and even swapped them around left to right but nothing.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • What?! :D I seriously wonder....

    That sound a moment before the end

    Share this post


    Link to post
    Share on other sites

    Maybe I'm not getting the whole file...only goes for 3 seconds.  I'll try downloading and see.

     

    Edit....nope same, no sound other than the motor and only for 3 seconds.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Yes 3 secs almost in the end - Ill edit it and make the sound louder

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this