• Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Sign in to follow this  
JOCKs

No constant 12v on radio loom ?

Recommended Posts

JOCKs    0

Hey guys,

 

Just bought an R33 and trying to figure out some problems its having. No constant 12v on the radio loom. I've checked the fuse and its getting power there, but no power at the plug. Its getting ACC 12v volts at the plug though ? I know it has something to do with the headlight reminder buzzer. I've jumped a constant 12v from the hazard switch and the buzzer gets louder. Trying to out what it could be. Does anyone have the electrical wiring diagram or know what it could be ?

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this