• Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Recommended Posts

I would suggest the pulley isn't seated correctly. It's not like the actual camshaft bent somehow.

Pull it apart and check.

  • Thanks 1

Share this post


Link to post
Share on other sites

What do u mean by pulley not seated. To check am I removing the pulley completely and re installing?

Share this post


Link to post
Share on other sites

Yeh I’ve figured that but don’t know what’s done wrong nothing noticeable is wrong and it’s pretty straight forward 

Share this post


Link to post
Share on other sites

I can’t see how you will fix it without pulling it apart first 

Share this post


Link to post
Share on other sites

Once I pull it back apart what would u like pictures of or for me to be checking 

Share this post


Link to post
Share on other sites

Pictures likely won't help.  We're talking about you having it put together ever so slightly cocked or with a spacer or something out of place.  Not the sort of thing that we'll be able to see in your typical F2.4 super wide angle phone cam picture.

Share this post


Link to post
Share on other sites

What’s your plan?

mine would be to check if the bracket is installed correctly. The bolts being tight isn’t enough of a check. 

Share this post


Link to post
Share on other sites

What I should of said was I removed the bracket and re installed both dowls weren’t damaged and went on and same result... plan  from now is a find a donnor cas and see if that changes anything other then that I’m cluesless 

Share this post


Link to post
Share on other sites

What I should of said was I removed the bracket and re installed both dowls weren’t damaged and went on and same result... plan  from now is a find a donnor cas and see if that changes anything other then that I’m cluesless 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now