• Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Sign in to follow this  
Scotty_ecr-33

Help needed

Recommended Posts

Please help 

my r33 key light stays on all the time when car is locked 

unlock the car and it goes away 

it’s like it’s in reverse 

working out all the bugs of my new car 

finally found what is slowly killing my battery 

thnx in advance any help appreciated 

403C90AE-8EAD-405E-999D-6A250E5B8116.png

Share this post


Link to post
Share on other sites
6 hours ago, Scotty_ecr-33 said:

Please help 

my r33 key light stays on all the time when car is locked 

unlock the car and it goes away 

it’s like it’s in reverse 

working out all the bugs of my new car 

finally found what is slowly killing my battery 

thnx in advance any help appreciated 

403C90AE-8EAD-405E-999D-6A250E5B8116.png

Hey mate, what alarm system do you have and did you have a flat battery or something that required a jump start?

This happened to my GTR a while back turned out my alarm system went nuts after a jump start to had to be reconfigured because it had something to do with the alarm's control with the door circuit as the ignition light is designed to be on when the doors are open and the lights are on to give you viewing angles to start the car. 

  OR, check your relays as something is wired incorrectly like a chap had the aircon relay is connected to the radiator fan relay via a one way diode, which switches the thermo fan on everytime aircon is on so just put it back to stock and you're back to normal. 

Good luck mate.

 

Share this post


Link to post
Share on other sites

No jump start I charged the battery again once it went flat
Will look into reset alarm and check relays see how I go thnx

Share this post


Link to post
Share on other sites
2 hours ago, Scotty_ecr-33 said:

No jump start I charged the battery again once it went flat
Will look into reset alarm and check relays see how I go thnx

No probs yep check alarm settings and relay wiring as mentioned and you’d be sorted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this