• Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Recommended Posts

Hey guys just wondering if anybody has had a low fuel pressure problem? My v35 was sitting for a couple of months waiting for a new clutch after it was all installed i cranked it over and it started fine but instantly started idling rough revd do op to 500 and almost stalls, there is little to no throttle response and will stall if you dont pump the accelerater to try get the revs up? Has anyone had any similar issues?

Share this post


Link to post
Share on other sites

So how do you know that that is a low fuel pressure problem?  It could be, but it could also be a bunch of other shit.

Share this post


Link to post
Share on other sites

When it first ran bad it threw two codes for the vvt solenoids we cleared it and it came back straight away i bought new ones and codes are gone speaking with a couple of my mates they sugested a couple of things that it could be a mechanic friend said it sounded like a blocked exhaust but we unbolted it and didnt change anything also low oil pressure was suggested we checked it last week and pressure seemed normal except it would rise and drop with the revs when it was about to die. Then it was brought up that it might be starving for fuel and without trying to rig up the oil pressure guage to the fuel line i cant tell if it is, so i was turning to the forum i get most of my answers from for advise 😅👍

and i havent cleaned out throttle body yet

Share this post


Link to post
Share on other sites

When there's literally 30 possible causes for this sort of shit, you're only going to get us reeling off the usual 30+ causes.

Share this post


Link to post
Share on other sites

Well im just seeing if anyone has some advise for anything i can check to cross off the list, trying to avoid the mechanics but if its too hard to pinpoint ill take it in. Ive looked through alot of threads and havent seen anything with the same symptoms as mine. I know it might be annoying to tell people the same shit but if anyone has anything i can try i would appreciate the advice 👍

Share this post


Link to post
Share on other sites

The usual list is:

  • Dirty fuel injector(s)
  • Fouled/worn spark plugs
  • Faulty coils
  • Dirty IACV
  • Dirty/stuffed AFM (including dirty sensor element, dry/cracked solder joints, bad loom pin connections)
  • Bad CAS loom pin connections
  • Dying fuel pump or FPCM

And to that there is a random selection of other possible shit, like the O2 sensor can cause wierdnesses, the fuel pressure reg could just possibly be stuck open, and so on.

Share this post


Link to post
Share on other sites

Done the idle relearn and nothing changed at all 😪 cleaned the throttle body aswell going to check all the spark plugs next, and will replace fuel pump this week to cross that off the list 👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now