Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


BASHERnissan

HELP !!R33 gtst check engine light blinking

Recommended Posts

Hi I have a R33 gtst s2.

My check engine light blinks 4 long blinks followed by 6 fast ones. I looked online for a code that would be 46 but couldn't find anything. The closest is 45 and is injector leak and 47 which is CAS or something... It also misfires SO BAD that you can't even use quarter throttle. These blinks are on start up, while running it stays on. 

 

Any ideas what this could be ?? The car also has a link g4, 440cc Injectors and big turbo with 240kw tune. 

 

Any help will be much appreciated thanks !!

Share this post


Link to post
Share on other sites

Take it to a mechanic. Preferably who did the tune.your chances of an internet diagnosis working out here based on that info is non existant.

Share this post


Link to post
Share on other sites
1 hour ago, BASHERnissan said:

46 but couldn't find anything. The closest is 45 and is injector leak and 47 which is CAS or something... It also misfires SO BAD that you can't even use quarter throttle. These blinks are on start up, while running it stays on. 

 

Any ideas what this could be ?? The car also has a link g4

I've bolded the bits where I think the problem is. Why would an aftermarket ECU have the same fault codes as the Nissan ECU? Surely they have all their own fault codes?

Share this post


Link to post
Share on other sites

These codes are for GTRs. They may be of some use to you. 836962363_Screenshot_20190527-211202_Messenger20Lite.thumb.jpg.97c1cfd0453f9beb5809f9c763269895.jpg

 

 

Edit: Uggggh, I've got to start reading these posts properly. If you've got an aftermarket ECU, these won't help. Sorry. [emoji848]

Share this post


Link to post
Share on other sites
1 hour ago, GTSBoy said:

I've bolded the bits where I think the problem is. Why would an aftermarket ECU have the same fault codes as the Nissan ECU? Surely they have all their own fault codes?

Follow GTSBoy's link to Link and you can ring or email their customer support.

Share this post


Link to post
Share on other sites
9 minutes ago, DJM said:

Did you have any luck with this issue I just brought a r33 with the same problem

Plate LRM20

Same car?

Same ECU?

Share this post


Link to post
Share on other sites
12 hours ago, KiwiRS4T said:

Same ECU?

Yes same ecu link g4+ gtrlink

I've looked at the code description in that link and not sure what it is 

Code: 46

Description: An T2 at 5V

Share this post


Link to post
Share on other sites

An = analogue.

T2...dunno, but will no doubt tell you which analogue input it is.

at 5V = Saturated analogue input. Sensor is not doing what it is supposed to be doing (ie, giving somewhere between 0.5 and 4.5V or whatever it is set up to do) and is just jamming full sensor voltage. It's f**ked in some way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...