Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Tomak

Vibrations at 120km/h R33 GTR

Recommended Posts

Hello,

My car is suffering from vibrations lately at 120km/h, when i pass over this speed and go higher it vibrates less and at 200km/h i can feel no vibrations at all.

Thats really getting on my nerves because this car was running perfectly some time ago. 

I can fell the vibrations on entire car, the seat, the gearbox, its not on the stearing wheel from the tires, i have checked everything raleted to wheels including alignment.

My mechanic removed tailshaft lately and put it back again but i have checked second one and the problem is the same.

Is it possible to put the tailshaft incorrect way like 90 or 180 degrees? Is there any marks on the differential or gearbox how to screw the tailshaft or the position does not matter?

Regards

 

Share this post


Link to post
Share on other sites

Just stick to the speed limit?

Share this post


Link to post
Share on other sites

Anyway, vibration at speed (regardless of revs) is something between the gearbox and the road. Tyres are by far the most likely (I know you've said you've had them checked, but maybe see if you can borrow a different set of wheels/tyres and try again).

Share this post


Link to post
Share on other sites

I bought a new tire set one month ago Goodyear Eagle F1 . and put new center rings. Problem with vibration is the same.

Checked two different main driveshafts, problem is the same nothing changes. I would feel different type of vibrations i guess on two different sets. But it vibrates exactly the same way on both at the same speeds. So this is not the driveshaft balance problem.

Checked the suspension on diagnostics and polly bushes. Checked engine and gearbox pillows, checked the axes and hub bearings.  Everything is stiff, cant find anything suspicious.

It vibrates the same way at 120km/h after changing the gear to neutral.

I noticed today on testing that i can hear a 1 second grinding when i turn the stearing wheel hard to the left. But this happenes only from stop position when i start driving with wheel turn to the left. When i accelerate  little bit and going straight the grinding is gone. I cant hear any grinding noise when turning the same way to the right side or turning left or right on reverse from stop position. 

Maybe front left driveshaft joint is failing.... Can this be related?

 

Share this post


Link to post
Share on other sites

A bearing could possibly be on the way out causing an imbalance on the front or rear prop shaft.

Share this post


Link to post
Share on other sites
12 hours ago, Dobz said:

A bearing could possibly be on the way out causing an imbalance on the front or rear prop shaft.

Which bearing?

I have done some more tests today with sharp launching and quick braking. 

When i start driving streight and release my clutch fast i can hear one loud knock or the same thing happens under heavy load when boost kicking in. It looks like something is getting loose in my chassis or drivetrian. The same thing happens with hard braking hear this one knock. This is not like  squealing from bushings, thats totally different sound. Its just one loud heavy knock

Anybody has this problem bofore and what parts in the car can make such a nasty sound?

 

Edited by Tomak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...