Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


M_Thrasher

Climate control question

Recommended Posts

2000 RSFour, auto, 

If I turn the temperature up to 32 degrees, I get hot air which is great.  Anything less than 30 blows 100% cold.  It doesn't seem to matter if its on manual or auto mode either, I get either full hot or full cold.  It would be nice to be able to set it to, say 22 manual and have it blow warm air, or auto and kick on and off as needed, like most other climate controls.

Does anyone know what might be happening?  Anything I can check or test?  Does yours behave differently?

Thanks,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...