Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Recommended Posts

Hey guys just had a look behind the front grill, seems to be some sort of sensor that is un plugged. Anyone have any idea as to what the sensor is? 

93E25DEE-1271-41C0-B64B-AB18F7043616.png

Share this post


Link to post
Share on other sites

Couldnt tell you by looking at it.
If you can get a better pic or can see the part # in person (just to far away in the pic) just google it and you will have the answer :D

Share this post


Link to post
Share on other sites

Part number is 27718–ed00a

Comes up as gas sensor on parts catalogs  

looks like it’s never been plugged up from factory? Should be plugged up is the question? 

 

 

Share this post


Link to post
Share on other sites

Oh its not airbag related  @The Max

 

Its the gas sensor module.  Plug it in, leave it unplugged. Your call OP. wont make the slightest difference in a crash. 

Share this post


Link to post
Share on other sites

My apologies guys. I should've paid further attention to the thread about the part number of that sensor.

It's for sniffing out exhaust gas from vehicles in front of you and if it does detect it, then it will revert your intake from fresh air to recirculate so that you don't get stunk out by a bogan's disgusting belching diesel ute.

I'll report my last post in order to remove the misinformation.

image.thumb.png.407e19bb910fa42586ea3944798aa86c.png

  • Like 1

Share this post


Link to post
Share on other sites

Looks like I’ll be plugging it in. Just to see if it actually works. Thank you all 😁

Edited by -NismoR32-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...