Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Recommended Posts

Hi everyone, 

needing some help!

I have searched and searched and searched and still coming up to no leads. I swear I brought the lemons of all lemons I have what seems like so many problems with my beauty that I don’t even know where to start! it’s a stock r34 rb25 neo auto 
Firstly it’s not running the best, I have a few vacuum lines/hoses that aren’t connected (this way when purchase) I’ve tried to find out where they should be or even the purpose of them to ask around. I keep getting told one thing to another or just plain nothing. This is the first problem I am wanting to solve before moving on to the rest, I understand from some reading it may not be the main reason to it not running well but going through my list and eliminating one problem by one 

Any help would be appreciated  🙏 would love to have it running and on the road before Christmas 

D0EACBAE-6676-43CB-8136-200FB4DC3F5B.jpeg

6C34869B-87FC-4353-BDA9-EC4C1AD0B9D6.jpeg

50113C6B-5A88-4DA6-83DD-2EB88D20AFCC.jpeg

Share this post


Link to post
Share on other sites

Picture 3 the white hose goes to the canister purge control valve. I have the manual on my laptop at workshop will post them or p/m in the morning

Share this post


Link to post
Share on other sites

I'd have to suggest that the hose that pokes off the top back of the TB is the trigger signal for the purge canister, and it goes via the solenoid valve down behind the rearmost of the two inlet manifold crossover pipes. It's a ported vacuum source that only works when the throttle is in a certain position.

The one on the driver's side of the plenum is the feed to the main vacuum system tank, from which all the other crap on the NA Neo is run (the variable intake stuff.)

Share this post


Link to post
Share on other sites
1 hour ago, GTSBoy said:

The one on the driver's side of the plenum is the feed to the main vacuum system tank, from which all the other crap on the NA Neo is run (the variable intake stuff.)

GTSBoy is more than likely right. But don't worry he doesn't hate you, he just gets annoyed when someone says Skyline and N/A in the same sentence.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...