Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Sign in to follow this  
darksould43

M35 stagea air conditioning

Recommended Posts

My air conditioning isn't getting cold when set at anything other than 18. Once I set it to 18.5 it starts blowing hot, is there a sensor or anything that would be causing this, anyone else had these problems? 

Share this post


Link to post
Share on other sites

Haven’t had this issue myself, but it sounds like the temp sensor inside the cabin is not working correctly. If it still cools at 18 then the cold side is working, just that once you move off 18 the climate control side kicks in and relies on the sensor output. 

Im not 100% sure, but I believe 18 is the point where it will simply keep cooling.

Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...