Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Semih_Ozdemir

R32 gtr attesa ecu flashing help!

Recommended Posts

2 hours ago, MoMnDadGTR said:

Good job buddy. I feeel your pain I was in your shoes many times!, little trouble shooting little grunt and some wire chasing and walla!!! I’m curious to know which wire caused this if you can post a pic m8, glad she’s grippin n rippin again!

The front right sensor cables seemed to be hacked in the past. It had a join. I think it was just a crap join and it got loose. I re ran a new wire and problem solved

Share this post


Link to post
Share on other sites

That a boy, I new you would eventually get this one beat. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...