Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Sign in to follow this  
Sign in to follow this  
Redfield

V36 370gt wont start possibly immobiliser?

Recommended Posts

Hey ive had no problems with this car before its perfect but i might have tripped the Immobiliser somehow. It wont start now.

it was sort of turning the engine but not starting at first for a while but now the engine doesnt turn at all either after a few tries. The security light is on when the car is locked and im outside but off when im in and its unlocked so not sure what this is.

i might call in a mobile mechanic but do you think they can help?

 

edit: key light is on as well and windows stuck too

Edited by Redfield

Share this post


Link to post
Share on other sites
1 hour ago, Redfield said:

Hey ive had no problems with this car before its perfect but i might have tripped the Immobiliser somehow. It wont start now.

it was sort of turning the engine but not starting at first for a while but now the engine doesnt turn at all either after a few tries. The security light is on when the car is locked and im outside but off when im in and its unlocked so not sure what this is.

i might call in a mobile mechanic but do you think they can help?

 

edit: key light is on as well and windows stuck too

Update: i got a battery replacement for the key. Didnt work. 

Share this post


Link to post
Share on other sites
4 hours ago, Redfield said:

Hey ive had no problems with this car before its perfect but i might have tripped the Immobiliser somehow. It wont start now.

it was sort of turning the engine but not starting at first for a while but now the engine doesnt turn at all either after a few tries. The security light is on when the car is locked and im outside but off when im in and its unlocked so not sure what this is.

i might call in a mobile mechanic but do you think they can help?

 

edit: key light is on as well and windows stuck too

Hey guys for anyone interested or for anyone with this problem in future, in my case it was the battery needed replacement. All solved now. Happy as.

  • Like 1

Share this post


Link to post
Share on other sites

That was my first thought.

It always pays to have even just a cheap and crappy digital multimeter from Jaycar so you can actually measure your battery every now and then. It's a good way to keep an eye on the life of the battery and be prepared for the day you should consider replacing it before it leaves you stranded.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...