Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Scottyd 240z

Rb20DET won’t go into 5th

Recommended Posts

Hi, 

I recently installed my rebuilt N/A 30/25 and took it for its first run and it won’t select 5th gear, won’t let me push it in far enough to engage the gear, if I push and Hold it then let the clutch out it grinds as soon as I take the pressure of its like neutral, was working fine before, any ideas of why this could be happening. Thanks Scott.

Link to post
Share on other sites

You obviously have something jamming up your overdrive selector coupler. Could be a main shaft selector tooth, could be a selector coupler locating clip.

Box out mate....

Link to post
Share on other sites
19 hours ago, Scottyd 240z said:

won’t let me push it in far enough to engage the gear, if I push and Hold it then let the clutch out it grinds

Absolutely do not do this ! That's a really good way to destroy your main shaft 5th gear selector teeth. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...