Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Robzilla32

Slow loading of unread activity and low res pics

Recommended Posts

Recently - say, over the last three weeks - I have noticed that the site is very slow at loading activity streams based on unread items. Sometimes taking minutes to load the page or not at all. I have recreated my unread Custom Activity streams but this hasn't fixed it. Before this happened, the banner about re-indexing appeared at the top of the page so I was expecting some slowness for a while but not for it to continue for this long.

Also, pictures are displaying in a low resolution in message threads until you open the picture.

Multiple browsers (Firefox and Edge Chromium) and platforms (Android and Win10).

Link to post
Share on other sites

Hi @Robzilla32

To confirm, if I go Activity > Unread Content is this the page that is slow? Or is it Activity > My Activity Streams > Unread Content ?

The images in topics should be thumbnails but not low res, can you link me to one ?

Thanks,

Christian

Link to post
Share on other sites

Hi @PranK

It is both of those Unread options that you list above plus any custom that you create. It seemed to resolve itself for a bit this morning but is slow again. Sometimes the waiting for google analytics status popup is displayed while the delay is occurring:

image.thumb.png.35ec54e3455eb1818699b468aae53891.png

Regarding low res thumbnails, compare this one which is low:

Vs a high res example:

Cheers

Rob

Link to post
Share on other sites

Same. I've just noticed most picture attachments within posts are also low res unless you click and open them.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Latest Posts

    • Duncan, Thanks for that. Much appreciated. Cheers, Fred
    • 120mm for a standard r32 gtr or gtst power steer pulley.  
    • Been nothing happening for a while as got the sil80 going and been trying to decide what direction to go but have been doing the important things like painting cam cover and making heat shield for the turbo.  Fitted some more lights to the work area in the shed and converted to LEDs. Heaps better with the extra lights.  Pulled out the ecu and loom this week to start planning a new loom with extra sensors and inputs.  Considering going DBW as liking it on the other car. So will have to send ecu back to link for modding.  Car is booked in to get the engine bay and under side blasted end of July so have to get a move on stripping. 
    • Yep - I have had three different EFR's - and still run an 8474.  All have had this casting issue and I didn't like it either.   The Turbo's perform well - but its disappointing to see this lack of quality control - and yes it does make you naturally wonder if there are other problems that you can't see. I think that Borg Warners attitude to "its fine, and doesn't stop it working" is not a good thing.  As others above have said, other manufacturers seem to get their castings nice and tidy and you would expect that the top of their line be well finished.   Maybe BW should have a read of this thread and think about it for Version 2.0.     PS.  I've had 8374 and 8474 back to back on same engine - and I can say that in my experience the 8474 definitely does not spool as quickly as the 8374.   I can say this from dyno charts, seat of the pants feel, logging and track times.   The 8474 does exactly what you would expect:  Spools a bit later (200-300rpm), and makes a bit more power up top.         
    • Will do, thanks.   Do you know from memory which of these two plug (red marker) is for reverse switch ? also what is other one for ?  
×
×
  • Create New...