Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register

Hard to get into first gear

Recommended Posts

Hi guys, lately my V35 drift car has been hard to get into first/reverse when idling at a stop sometimes. I have tried adjusting the clutch pedal, giving it the maximum preload one way so it releases the clutch the most (just for testing) which doesn't help. I've since adjusted it back to its correct positioning so there is no preload on the pressure plate etc. 

Also sometimes when letting out the clutch, I get a bit of vibration thru the pedal. I'm guessing the flywheel is a bit warped due to all the heat cycles from drifting it. I have bled the clutch system properly as well. Transmission fluid etc is all new

Any suggestions to help it, except for removing the flywheel and getting it reground? 



Link to comment
Share on other sites

I had these symptoms in my old R31 skyline year ago, turned out the clutch plate had failed (and was nearly worn down to the pins.

Toward the end I had to put it in first and start the car, because I couldn't get it in 1st with the engine running.

Link to comment
Share on other sites

Single or twin plate?  From what I have read and been told by mechanics.  The V35s chew twin plates to dust really fast.  Getting mine replaced right now.  It should be noted that my twin plate clutch has only done like 16000kms from new.  I barely ever drive my V35.  It spends more time in the shop than with me.  The single plate lasted over 110000kms

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Latest Posts

    • Did you also buy your car from Trust Kikaku?
    • Pretty much this ^ We run a 2000 and 2500 Elite in the R32s, they're mounted under the glovebox on an aluminium plate. We attach a piece of angle on the front side to pick up the 2 glovebox hinge bolts and a small 90 deg bracket on the rear which picks up a rear bolt, using 4mm nutserts as captive threads for the ECU fixing. Mounted like this has enough room for the plug and play harness to come out of the ECU, go over the kick panel and screw into your existing factory ECU harness. I've seen the kits that pick up the same points, which cost like $150+, but it only mounts the ECU ! You are better off mounting it on a made up plate as you can also mount your wideband controller to it too as we have done. For reference this is in the white 32: Definitely better off to make your own.  
    • The pressure should drop. Maybe not instantly, but it should. It doesn't just hold the pressure indefinitely when the engine is off and the fuel is not pumping. If it did, there would be no need to prime the fuel system... ever. If the pressure is dropping or being too high (or really, fluctuating) while the engine is running then there's an issue with the FPR. If you have two sets of stock injectors, and two stock FPR's and two fuel rails, I wouldn't be chasing the fuel side of the engine bay at this point for your problem. Personally I'd be re-checking that MAF (is it the same auto/manual/is it clean? did you actively clean it with MAF cleaner?) Alternatively, anything else custom in that circuit? You have spark, but do you know you have spark at the right time?. You've set timing to 15deg, but have you checked it with a timing light? Could it be out? Whats your CAS doing?
    • I had access to spare rail which included the injectors and FPR. That way if the issue was relating to a leaking injector or FPR issue it would be sorted.  However the fuel pressure it still not holding. iv changed the FPR as well and no luck.   note: old fuel rail setup has Since been reverted back We know that there is definitely a fuel pressure leak. fuel leak down test = failed (pressure drops instantly) The question is where is the leak occurring.. possible causes injectors = no leak from any while priming FPR = tried to pitch the short hose on the FPR while pump was priming and the pressure shot up to 100psi but after pumped stopped went back down to 0 In saying that iv tried another FPR with the same result. Either the 2 FPRs I have are faulty or something else is causing the Pressure drop.   Fuel tank lock ring  One other observation is that The lock ring where the fuel pump goes in the boot is split. fuel pressure might be escaping from there.     I’ll replace this first and see if that changes anything.  
  • Create New...