Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


R34 Tail Lights Always On


Recommended Posts

Hey guys, bit of an odd one - The tail lights in my r34 won't turn off - NOT the brake lights, i've had the rubber stopper problem in the past, the brake lights function perfectly fine. 

I've checked all over the internet and it seems like a really uncommon problem - wondering if anyone has any ideas on how to troubleshoot it -i'm thinking potentially it has something to do with my headlight stalk? But in all my years of owning these cars i've never had this problem.

Would love any ideas on things to try - I cant really drive the car if I have to disconnect the battery every time I park it.

Cheers,

Link to comment
Share on other sites

On 7/25/2021 at 11:25 AM, OSH1FT said:

wondering if anyone has any ideas on how to troubleshoot it

Take multimeter and wiring diagram to car. Start poking around where there shouldn't be power when the switch is off.

Link to comment
Share on other sites

On 25/07/2021 at 12:43 PM, GTSBoy said:

Do you have the wiring diagram? If not, get it.


You got a link to one mate? I've just had a look, and even unplugged the headlight switch and they're still on.

Only diagram I could find online seemed to be pointing to a tail lamp relay which I don't believe actually exist lol

Link to comment
Share on other sites

  • 4 weeks later...

Sounds like you might have a short circuit somewhere (short to power) 

i havent had a 34 before but some of my other cars mainly subaru had a seperate switch that activates the parkers (tails) when the car was off. 
 

Link to comment
Share on other sites

Sounds like you might have a short circuit somewhere (short to power) 

i havent had a 34 before but some of my other cars mainly subaru had a seperate switch that activates the parkers (tails) when the car was off. 

edit: have you checked the foglight switch???

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...