Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Brand new RB25 big box notchy shifting


Recommended Posts

Just put in a brand new RB25DET big box, auto conversion.

Last time I drove manual was my 260Z, 15 years ago. But this box seems a bit notchy shifting up. Are new gearboxes like this? Do they have a break in period?

Also noticed a vibration on the clutch pedal when shifting close to red line. It is R34 box, with a pull clutch. I installed a new Nismo sports clutch with a slightly lighter flywheel.

I am running Penrite Pro Gear 75W-90.

Cheers

Link to comment
Share on other sites

Yes, a brand new box needs to wear in a little, and the "big box" is actually pretty beefy compared to most.

Just treat it nice for 500klm then change the oil, see if it improves

  • Like 1
Link to comment
Share on other sites

  • 2 months later...

Or to be a bit more specific. The 5 speed gearboxes that are built to take the RB25DET (turbo engines). The R33 GTS-T and the R34 GT-T came with them. Also the 300ZX Twin turbos, came with a similar gearset. A modern version is the CD009, which comes on the 350-370Z, 6 speed. They physically look stronger better made with extra gussets etc.

Basically these are the go to gearbox for people wanting a reliable gearbox for high HP applications. 

By the way I had mine checked by a local mechanic and he thinks it is fine, just needs some more miles to be clocked up on it.

The vibration was due the the Nismo pressure plate being out of balance. Had to pull it out and get it balanced along with the brand new billet steel flywheel. I would have thought they should be good from the factory already.

Link to comment
Share on other sites

I am running Penrite 85-90 full synthetic. 

He reckoned I should not play with difference oils. As I saw someone comment that they think the synchro's in these like mineral oil more. 

  • Like 1
Link to comment
Share on other sites

You beat me to it while I was typing this. Regarding mineral, Duncan mentioned somewhere in another thread about Terry at Award diff and gearbox recommending mineral with more frequent changes. I can definitely see the merit in that, getting rid of any excess metal in the box frequently. The same recommendation of changing gear oil after every event is for the same reason in dog engagement transmissions, to purge the metal shavings, regardless of oil type used. Obviously dog boxes shed more metal that synchro boxes but idea is the same for prevention of gear pitting and whatnot.

The main advantage of using synthetic is the higher operating temperature break down point of lubrication, leading to longer interval changes which can be good or bad depending on how frequently you change transmissions oil. We generally break in / flush the synchro boxes with Castrol VMX-M mineral. Actually in our white 32 it still has it in it after 2500km including a 1500km drive to Adelaide on a rebuilt box and the shift quality is excellent.

On 07/10/2021 at 1:36 PM, elohim_imanu said:

I am running Penrite 85-90 full synthetic. 

You mean

On 31/07/2021 at 7:32 PM, elohim_imanu said:

I am running Penrite Pro Gear 75W-90.

If so I hope it's this one

image.thumb.png.342671572481b0cec506a6d7f0478997.png

Not this one,  it's GL-5

image.thumb.png.470e401c968215c850d1f11f8c7d8585.png

On 07/10/2021 at 12:46 PM, Dose Pipe Sutututu said:

(this is my opinion, please feel free to ignore) whatever you do, don't put Redline Shockproof into the box. Great for old, worn and thrashed boxes - has no place in new tight boxes.

Gee.. that sounded wrong.

 I wanted to both like and laugh at that one 😄

Link to comment
Share on other sites

Actually I mean this one, after a check. (the 90 was for the diff) 🤣

SCA_342312_hi-res.thumb.jpg.084f040506b98b1720ab008d08b470ec.jpg

Is this bad?

I was surprised to see the amount of tiny steel shavings when I drained it after about 150ks, due to the clutch balance problem. Since I do not race and I am not pumping high HP through, it is this oil a good choice and how often do I change it? We are only talking a few thousand ks a year.

 

Link to comment
Share on other sites

Nah should be spot on 👍

Your box is new yes ? It will shed a fair bit from new, a balance problem wouldn't have had an influence on gear to gear mesh, which is where most if the material comes from.

Change intervals ? Change it in a year and see what it looks like. When new a good 500 -1000km first oil drop is generally the go.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



  • Latest Posts

    • Hey I have a spare CAS unit if you wanted to borrow or buy
    • All issues mentioned are mitigated by running billet gears and a long nose crank. My question pertains more to the oil pump housing differences. I already have an RB25 pump housing I wanted to put billet pump gears in. I was wondering if there's any advantage if I purchase an N1 pump instead and put billet gears into that. Even stranger is I found a link (One in OP) that states the RB25 pump housing is actually preferable which I'm wondering why.   Thanks
    • In the middle of the rb25 upgrade on the rb20. Its actually a Arashi bolt on. Its in and lined up perfect First question is can I use a standard hose as my oil return line? New turbo fitting is shorter and having to  change the line/hose The oil supply/intake hose has a smaller hole than stock. Not sure I should go back with the old one   Any other tips would be appreciated   
    • So just to update: I changed the brushes over and polished the commutator using a 1500 grit sanding sponge; it was super easy to polish being copper. A power tool wasn't necessary, although could have made it easier if you have the finesse to use it well.     Yet this was to no avail, the motor worked as it did before, stop, start, stop start, etc. Today I went to my mechanic's shop to do a few things. I showed him the motor and asked in broken Japanese "who can fix this?", he took it from me and had a crack, was able to fix it-ish. From what I could understand (which is very little), the problem with the motor was with the clutch disc located amongst the gears, I saw it whilst he was working but couldn't identify any issues. I say he fixed it-ish, because now the motor will run continuously when free from the rack, which is great. But once I had reinstalled it, the tilt function would work but the sliding function sounded off, like the motor was under more load than before and the motor was struggling. We're going to pull apart the rack in the new year and see what we can find.  Hopefully this is of some help to others that get sunroof motor issues with their R34, S15 Silvia, or highly unlikely the Z10 cube. I will update this when more progress is made.
    • AFAIK in the RB26 section of the service manual it explicitly says not to take apart the AAC valve. If you took it apart once there's no harm in taking it apart again to see if you can save it.
×
×
  • Create New...