Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Broke 2 front differential back to back...


Recommended Posts

So..... I have a s15 Silvia that we converted awd by chopping up a gts-4 shell.. 

Car makes about 500hp to the wheels... 

Cars fitted with a  twin disc spec clutch and the awd is controlled by a ets pro.. 

Awd works perfect... Launched the car couple of times while the awd controller was in auto mode and all was fine.. Launched the car manual mode full awd  front diff survived 2 launch.. Replaced the spider gears that were damaged launched the car again and still managed to strip the spider gears again.. 

 

At this point I'm looking at getting a os giken lsd....  I've never heard of these diff breaking this easily.. At the time of launch the car was down on boost only making around 380hp.... 

The diff front and back ratio are the same.... Can something else be causing the gears to break so easily or I'm I just having bad luck with 2 worn out differential 

Edited by crashsvg
Link to comment
Share on other sites

They don't survive abuse bwith big power and a lot of AWD, but 285kw should not be an issue.

I'd be looking for any sloppyiness between the driveshaft at the xfer case all the way to the front hubs, I think something is moving that is causing additional shock and the diff is the weak link

Link to comment
Share on other sites

As Duncan said there is something more likely fundamentally wrong with the setup, as the big power usually destroys the crown wheel and pinion not the centres. 

You have nowhere near enough power to break a centre so it definitely points to something else, like possibly never actually disengaging the front torque. If everything mechanically checks out, it's really the only thing as they are not designed for constant use.

Maybe you have just been unlucky

Link to comment
Share on other sites

I'm getting the feeling something is wrong also.. With the initial set up of the car I've had a issue where the car doesn't roll freely as it should..  So for example I parked on a gently sloping hill and when I got back in the car to move it with the hand break down and foot off the breaks the car didn't move at all while in neutral.. I had to put it in 1st and give it a Lil gas for it to move.. I've had similar experience other places where the car is on an incline and refuse to move unless it's given a Lil throttle.... 

I've never driven a stock gtr so I'm not sure if this is something normal... 

Also a few times this happend I turned off the ets awd controller and the car would sometimes unlock itself and roll Foward .. I notice this but I assumed the awd controller was doing because it sense the car was on an incline through the g-sensor and sent powers to the front which somehow caused it to lock up... I'm confused to what's happening through because I know the ets controller also needs a tps signal to activate the awd pump and with my foot off the throttle that didn't make sense... 

Hope I'm making sense here. 

Some additional info.. 

The first gears that broke the car had stock ratios from the gts4 4.375.. 

We them fited the car with a 4.08 gearing  front and rear diff (I counted all the teeth on both diff several times to varify the markings) ... They were both 49:12.... 

Everthing was torqued to spec. 

 

I'll upload a pic to show where the spider gears are breaking... The second one broke in a pattern That suggests the gears are stripping because the passenger side axel isn't moving..  When i tried launching the car when it broke the second time  it was almost as if I was doing a fwd open diff burn out because I could see the tires smoking  front and rear on my driver side. 

IMG_20211024_074746.jpg

Link to comment
Share on other sites

It sounds like 4wd "wind up" you get when front and rear diff ratios are different. If the ratios are the same, then do the wheels have the same rolling radius front/rear? If they were a long way out you might get something like this.

Also, would be crazy, but... that front diff looks pretty dry, you are putting oil in there aren't you?

Link to comment
Share on other sites

Same size tire all around, same diff ratio and ofc it had oil... Filled up until it over flowed... 

One correction also.. It's a full race awd controller installed.. 

Looking at both diffs and the fact they both broke the same place I'm thinking the awd controller may have been turned up too aggressive.. 

This only started happening since I started launching the car in manual mode.. The car had made over 25 launches previously in auto mode and never had a problem... But in manual mode it keeps striping the teeth. 

Maybe leaving the line we with  launch control and the twin clutch just is a bit too much for the teeth.... 

 

Have considering welding one of the broken diffs back together until I can get my hands on a osgiken.. Not sure how it would drive tho. 

 

Link to comment
Share on other sites

Hey crashsvg, we're based out in Gold Coast AU and specialise in diagnosis and remanufacture/repair of differentials. Are you happy for someone to give you a call and see if we can find a long term fix and improvement for you?

We have decades of experience in this and would be happy to have a look for you.

Antonio

National Assessing & Engineering

https://nationalassessing.com/mechanical-services/mechanical-diagnostics-and-repair/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



  • Latest Posts

    • The price of gtrs has just gone completely stupid. Are they worth it? Hell no. Bout 7-8 years ago R34s went down to $38k, r32s on this site could be had for $9k-$12k and people were shit talking them by saying they wouldn’t tough one at those prices coz of the work needed  I had a r33 gtr. it was good value for money at the time  if I had $200- $400k to spend on a car, I sure as shit would not be buying a gtr 
    • Don't know about this one. Though I spent a lot of time looking at cars that I couldn't buy. This worked for me:   1) Make account on carsales 2) Search for the car you are after, eg. R34 GTRs 3) Save the search and tick the box for notifications 4) Receive email / notification every time a car is listed 5) Save the car by clicking the heart button 6) Go through your saved cars periodically and see which ones stay listed for ages, which ones go down in price and which ones are gone in no time   I haven't looked at GTRs, but I noticed a good bargain won't last a week, sometimes not even a weekend. You won't see those if you only search occasionally. The ones that ask for too much don't sell and stick around forever.
    • IMO anything less than this isn't worth it
    • Contact East Coast Customs they have been working on them for a while and know their way around them https://www.facebook.com/eccustoms
    • The car has been around for awhile now and is popular. So a good portion of mechanics have probably worked on them.  I just did a google search of "Brisbane import mechanic" a few popped up
×
×
  • Create New...