Jump to content

Search the Community

Showing results for tags 'traction control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Automotive
    • Newbie Introductions
    • General Automotive Discussion
    • VR Series - R35 GTR, Juke-R
    • RB Series - R31, R32, R33, R34 (1986-2002)
    • VQ Series - V35, V36 & Infiniti
    • Four Door Family
    • Wagoneers
    • Classics (1953-1988)
    • Motorsport
    • Importing Vehicles
  • Modifications & Maintenance
    • Forced Induction Performance
    • Naturally Aspirated Performance
    • Suspension, braking and tyres
    • Drivetrain and transmission
    • General Maintenance
    • Cosmetic, Styling & Respray
    • Car Detailing & Paint Care
    • Car Audio & Electrical
    • Tutorials / DIY / FAQ
    • Fabrication
    • Projects, Overhauls and Build-ups
  • The World & Other Things
    • Music
    • Japan
    • PC & Games Discussion
    • Computer Art
    • Photography
    • Health & Wellbeing
    • National Events
  • SAU Australia
    • New South Wales
    • Victoria
    • Western Australia
    • Queensland
    • Northern Territory
    • South Australia
    • Australian Capital Territory
    • Tasmania
  • SAU New Zealand
    • North Island
    • South Island
  • SAU North America
    • Canada
    • United States
  • Classifieds
    • Trader Ratings
    • For Sale (Business Traders)
    • For Sale (Other Items)
    • For Sale (Private Whole cars only)
    • For Sale (Private Car Parts and Accessories)
    • Group Buys
    • Wanted to Buy
  • Site Maintenance
    • Site discussion - including Ideas/Feedback & Bugs

Calendars

  • SAU Calender
  • Administrators Calendar
  • SAU WA Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Car(s)


Real Name


Build Thread


Build Thread

Found 3 results

  1. Hey guys I have a 2009 Nissan Skyline 370GT Crossover and got a weird safety feature, with any loss of traction all the seatbelts that are active tighten up to the point of feeling like being choked. Does anyone has that and/or know how to disable it? Thanks P.S my traction control is unplugged/disabled
  2. I have noticed an odd noise that I assume is the traction control unit. Each time I start up and move off, within a few second of moving off a strange 'burp'-like noise occurs - the vibrations of which can be felt through the brake pedal in particular. This happens without fail every time I move after starting the car up. After that it's fine. I noticed the same noise but extended when the traction control was operating after going around a tight, steep and slippery up hill corner. Any insight? Thanks Luke
  3. HI Guys, So I Have owned the R34 for a year now , I noticed form the start that the TCS off light is always on from start-up I asked the previous owner why this was and he said that he had disabled it because it interferes with the Power FC....? It never Really bothered me because, well its fun with it off anywayz =P but the other day I locked the brakes up and this has happened to me previously I don't have any ABS lights on, on my dash but it's definitely not working and I would like to have ABS lol. So I got out the wiring diagrams and tracked down these boxes in the boot behind the seat all the wires where unplugged I mean everything the harness had also been pulled out from the wheel well, that goes down to the underside of the car now I have plugged them all back in to where I think is correct...?, as you can see in the photos. I also put the cables back through the wheel well and to the underside but I have only managed to find one connection point (which I am guessing is the rear ABS) but I can't for the life of me work out where the others go! (as seen in pic) Also after connecting up the boxes and that one wire I still don't have ABS but I don't have any warning lights in the dash and the fusses are all fine agh... Help please??
×
×
  • Create New...