Jump to content
SAU Community

R 33 Gts-t


Recommended Posts

For sale is a burgundy red r 33 nissan skyline...

the car has:

jap spec 2 piece racing wheels

trust bov

full exhaust with 4 inch canon ball muffler

bodykit

cd player

excellent car inside and out... rarely driven and always looked after by my dad he is selling it for a 4wd unfortunately :)!

make an offer!!!!

any queries or want a look at more photos pm me cheers

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



  • Latest Posts

    • OK, so, assuming that there is nothing wrong with either the original or new boost sensor, then it would seem that there might be something wrong in the loom wiring to that sensor. This is troublesome, because if that were true, then you might expect the problem to persist when the sensor was unplugged. But seeing as the voltage comes good when it is unplugged, it would suggest that the fault might (and I stress might) be right at the loom plug. Either that, or the fault might be at the ECU, on the line in from the boost sensor. When you unplug the boost sensor, that input at the ECU is isolated from the TPS sensor and can't affect it. This would be semi-bad, as an ECU problem is never welcome, but at least you'd know where the problem is and it might be fixable, or at least replaceable. Do you have Nistune, or any other way of looking at ECU data? I'd want to drive the car around with the boost sensor unplugged and see the TPS working properly, then not working properly with the sensor plugged back in. You're not trying to run more than ~18 psi either? Right? Because even with Nistune that can be difficult with the boost sensor connected. Just checking, in case it might have some bearing on the issue. It shouldn't cause the voltage situation you're seeing though.
    • Need something reliable, like a Mazda (non-rotary), or a Honda, or a .......... Commodore 🤣, the only issue with my cars is me 🫤
    • Then sell it and buy a BMW! I can totally relate to this (except the money part! ). I think for me I need to remind myself that I do enjoy the process and to stop being so damn impatient and eager to get it done. That just leads to frustration and broken stuff.  Built not bought. Wait.  Fixed, not fought? No ... Definitely fighting things. Definitely not fixed, I give up. Cars are pain.  
    • This week is the McLaren F1 GTR around Le Man.  I have a 3:48 ish I think (from memory) which is 2 secs off silver.  My issue is that I did a heap of the current daily race c around Le Man with the 787B first and switching to the McLaren is hard.
×
×
  • Create New...