Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


boosting issues......


BenA31
 Share

Recommended Posts

i have a r32 gtst and have put a manual turbosmart boost controller to lower the boost that was on my car (at like 13psi with just hose from turbo to wastegate, maybe bit more now with controller on), although i can't seem to get any adjustments from it. I've also got a wolf3d so no need for fuel cut defender. Also got new smaller braided hoses put on so more restriction. I've got a feeling its somthin wit the wastegate acuator.....like a shortened rod or upgraded spring??? anyone got any idea wot could be the matter or how to check if its the actuator?? i'm in glen wav if anyone wants to help me out. also some form of restrictor plug maybe help???

cheers

ben

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...