Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Ashen

RB 25 Det twin turbo // no power 12v + power to the afm. Please help!!

Recommended Posts

Rb 25 det twin turbo. Not revving above 2400 rpm. And no idling. When the accelerator pumps it keeps running betweeen 2400rpm. And i checked the afm wiring no 12v + power in the socket. Its running with apexi fc commander . Wire harnes is good. New plugs. Everything cleaned .please help me on this. Thankyou!!!

And it only runs with ssetting 5 on air flow catagory. Photo attached .

20200706_202620.jpg

20200706_202602.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...