Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


r32_kitkat

trouble getting into 1 and reverse

Recommended Posts

so my r32 gtst won’t go into gear in 1 or reverse unless you force it and is slipping once put into gear. however it goes away after about three min of driving. I just put  a new clutch and flywheel as well as rebuilt the trans. i’m wonder if the slave or master cylinder is  possibly going out. the master cylinder still is full on fluid and clutch has been bleed. 

Link to post
Share on other sites

Given you have just changed the clutch there are multiple things that could have been done incorrectly....but most likely is you need to adjust the clutch pedal back down (did you adjust it up when the clutch was worn?)

Could also be an issue with the fork not being installed correctly with the pivot, or the release bearing being the wrong height (did you change it?)

Link to post
Share on other sites
4 minutes ago, Duncan said:

Given you have just changed the clutch there are multiple things that could have been done incorrectly....but most likely is you need to adjust the clutch pedal back down (did you adjust it up when the clutch was worn?)

Could also be an issue with the fork not being installed correctly with the pivot, or the release bearing being the wrong height (did you change it?)

i haven’t tried adjusting the clutch pedal i’ll have to try that yes i replaced that bearing. hopefully the clutch pedal the issue so i don’t have to drop the trans again lol. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...