Jump to content
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


TuLaLiT

R34 Gtr Clicking Noise From The Boot

Recommended Posts

Hi guys,

My R34 starting doing this since 2 days ago , its coming from the 4wd pump relay thats located in the boot mounted around the drivers side tailight.

The 4wd still working fine and theres no 4wd light up on the dash or anything like that but the relay just keeps on ticking every 5secs

DSCF0476.JPG

DSCF0477.JPG

Share this post


Link to post
Share on other sites

That happens to my r33 too....does your headlights/ interior lights slightly dim with the ticking noise? i heard thats normal in GTRs but i find it hard to believe....does anyone know why would it tick and why will the interior and headlights be effected by it?

Share this post


Link to post
Share on other sites

No idea about why its keeps turning on and off (clicking noise), but it would dim your lights because the solenoid is using power. That leaves less power for other things like lights, radio etc...

Share this post


Link to post
Share on other sites

No idea about why its keeps turning on and off (clicking noise), but it would dim your lights because the solenoid is using power. That leaves less power for other things like lights, radio etc...

Share this post


Link to post
Share on other sites

I have fixed the problem today

The accumulator for the ATTESA system is low on pressure and I got my mechanic to replaced it with a second hand unit off a C34 Stagea and bleed the 4WD system

I would like to thank DaveB and grigor for pointing it out the solution to this f'ing annoying problem

So you guys that have this problem , please have a read the last few pages of this thread :

http://www.skylinesaustralia.com/forums/4w...amp;hl=clicking

Hope you all get it fixed :)

Thanks

Ronny T

Share this post


Link to post
Share on other sites
That happens to my r33 too....does your headlights/ interior lights slightly dim with the ticking noise? i heard thats normal in GTRs but i find it hard to believe....does anyone know why would it tick and why will the interior and headlights be effected by it?

To answer your question

Yes, when the relay was clicking all the radio / lights , etc went dimmer as well

Hope you will get your baby fixed :)

Share this post


Link to post
Share on other sites
To answer your question

Yes, when the relay was clicking all the radio / lights , etc went dimmer as well

Hope you will get your baby fixed :)

Anyone has the part no for the accumulator?

my R34GTR is having the same problem too. Wonder if its even ok to continue driving it, will it lead to any pump failure etc of the ATTESSA

Thanks,

Share this post


Link to post
Share on other sites
Anyone has the part no for the accumulator?

my R34GTR is having the same problem too. Wonder if its even ok to continue driving it, will it lead to any pump failure etc of the ATTESSA

Thanks,

I drove mine like this for 4 years and just followed Dave B's thread - replaced the accumulator and the click is gone! Very Very happy as this problem has been such a pain to fix!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...