Jump to content
SAU Community
  • Welcome to SAU Community

    Welcome to SAU Community, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of SAU Community by signing in or creating an account.

    • Start new topics and reply to others
    • Subscribe to topics and forums to get email updates
    • Get your own profile page, build reputation and make new friends
    • Send personal messages to other members.
    • See fewer ads!

    Consider joining our newsletter for the latest content updates

    Click here to register


Need New Active Lsd Pumps R33 Gtst! Who Has?


Recommended Posts

  • 3 weeks later...

the active LSD light stays on when the system fails

only the SLIP light should come on when you "loose" traction or when the computer thinks youve lost traction

A-LSD is a warning light, if its on, the system has failed and given up and wont run the pump or any try to detect traction loss

this usually occurs if the A-LSD computer gets no TPS signal or the wheel sensors are toast

have you done any major changes lately? ECU fiddling? stuffing around with ABS or TPS sensors?

Link to comment
Share on other sites

and if you find out its still f**ked DO NOT spend money on the a-lsd system

but a real mech diff or a 1.5 centre from nismo

i wouldnt spend money on a new a-lsd pump etc if you find your pump is toast

imho waste and get a real new centre

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



  • Latest Posts

    • TCU is enroute, should be here on Monday. Have just paid for a transmission locally, they've got to pull it out of the car and should be with me on Friday. Just getting little bits and pieces I need for wiring. Thinking about using a small bulkhead connector to run the transmission wiring through the tunnel as the trans plug is quite big.  So all going well i should have the box dummy fitted up next weekend and start wiring.
    • sure, just PM me your email....
    • Haha likewise, take my shit box for a spin and maybe you'll end up wanting a R33 shit box again lol...  
    • @Jasoncauser looks like a tight technical track, and definitely fun! Let's hope I make it to that day 😎  
    • The springs just lets the valve bleed off pressure/oil and it bypasses the feed gallery and heads back to where the pickup feed is On the LS the oil gets the the bearings...eventually  This vid explains the OEM pump well IRT the pressure release valve and how the bypass works The oil pressure light coming on intamitantly could just be a sticky valve, but, why pull something apart and not put something better in  I believe the low oil pressure light comes on somewhere between 5-10 psi Well will stick a gauge in after the installation to see what difference it makes at hot idle and higher RPM, and by high RPM I mean 6300 RPM.....LOL
×
×
  • Create New...