Jump to content
SAU Community

My Lumpy Idle Video


mosquitocoils
 Share

Recommended Posts

Hi guys, after all the great help I've had so far from this site I thought I'd get into the next thing that's been bugging me about my car. Once it's warmed up and sitting at idle it makes this weird lumpy 'ribbet' noise, maybe once per second. I'd like to find out why it does this, and 'fix' it/alter it. The douchebag who sold me the car told me 'ohhh it's just like that... cause of all the work that's done to it....'. I wasn't so naive as to believe that, but I didn't figure it was a terribly huge problem anyway.

Link =>

If you could take a listen (turn your speakers up - there's no sudden loud noises, don't worry!) I'd really appreciate it.

Thanks heaps guys.

Ravi.

Link to comment
Share on other sites

if its a modified engine could be anything .. maybe an aftermarket fuel pump?From what I've read they can be very noisy and I imagine it'd sound something like that. I'm sure someone else will be able to tell you something more useful :down:

Link to comment
Share on other sites

Anyone else have any ideas? I also have some trouble on cold starts, if this helps at all. It starts no problems but the revs stay low and it can sometimes die, unless I step on the gas a tiny bit.

Do these factors point to AAC valve?

Link to comment
Share on other sites

My car used to idle funny when one of my coil packs was starting to shit itself.

Happens every time i turn my car on too, something to do with the A/F ratio etc

although my cars an N/A R34 not a modified GTST... lol

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...