Jump to content

Search the Community

Showing results for tags 'haltech'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Automotive
    • Newbie Introductions
    • General Automotive Discussion
    • VR Series - R35 GTR, Juke-R
    • RB Series - R31, R32, R33, R34 (1986-2002)
    • VQ Series - V35, V36 & Infiniti
    • Four Door Family
    • Wagoneers
    • Classics (1953-1988)
    • Motorsport
    • Importing Vehicles
  • Modifications & Maintenance
    • Forced Induction Performance
    • Naturally Aspirated Performance
    • Suspension, braking and tyres
    • Drivetrain and transmission
    • General Maintenance
    • Cosmetic, Styling & Respray
    • Car Detailing & Paint Care
    • Car Audio & Electrical
    • Tutorials / DIY / FAQ
    • Fabrication
    • Projects, Overhauls and Build-ups
  • The World & Other Things
    • Music
    • Japan
    • PC & Games Discussion
    • Computer Art
    • Photography
    • Health & Wellbeing
    • National Events
  • SAU Australia
    • New South Wales
    • Victoria
    • Western Australia
    • Queensland
    • Northern Territory
    • South Australia
    • Australian Capital Territory
    • Tasmania
  • SAU New Zealand
    • North Island
    • South Island
  • SAU North America
    • Canada
    • United States
  • Classifieds
    • Trader Ratings
    • For Sale (Business Traders)
    • For Sale (Other Items)
    • For Sale (Private Whole cars only)
    • For Sale (Private Car Parts and Accessories)
    • Group Buys
    • Wanted to Buy
  • Site Maintenance
    • Site discussion - including Ideas/Feedback & Bugs

Calendars

  • SAU Calender
  • Administrators Calendar
  • SAU WA Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Car(s)


Real Name


Build Thread


Build Thread

  1. Hi all, I have been tuning my 20det and have into a bit of confusion. When I log the knock sensor values, sensor 2 is has quite different values than sensor one, even at areas where there is little knock possibility. Is this because they could be wired in series? Although wouldn’t make much sense, I haven’t looked into it much. I will get large knock spikes at about 5500rpm -6000rpm, we have taken a lot of timing out down to about 11-13* and ran different types of fuel and have had no luck. I would think that the voltages of the two sensors would be more similar but I could be wrong. I’m not sure if this is false knock or not but I would like to bump the timing back up to 16* ish as the afr’s were spot on and it felt good or if anyone has any other suggestions that would be much appreciated. Unfortunately don’t have access to knock ears. Cheers Set up is a rb20det gt2860rs 440cc injectors platinum pro
  2. Hi guys, up for sale is my WBC 2 wideband controller. I installed it on my car but then changed from twin turbo to single so took it off and got the single O2 kit. The car has started with the kit on but it never left the shed so it should be in really good condition. It also comes with the dual display gauge so you can see what your AFRs are sitting on. The only thing you'll need are new weld on fittings for the O2 sensors to screw into the exhaust. You can get them on Ebay for about $10 each. I believe this kit is more designed for Platinum range of ECUs rather than Elite but do your own research to confirm. You can just use it as a standalone to monitor your AFRs. Price is $250 and includes delivery in Australia. Its on Facebook and they hungry on there so let me know ASAP if interested!
  3. For Sale Haltech E11V2 with partial wire in loom, map sensor and boost solenoid $680 Loom has plugs into haltech and 1ft of wiring, complete wiring and plug to map sensor and boost solenoid plug Removed from r34 gtt, will obviously work in any car wired into Located Gold Coast, however will post auswide for $30 Johnny 0414596256 Text/call/PM
  4. Hi all. I have bought a wideband. Bosch 0 258 007 200. Its a 5 wire wideband, does anyone know how to wire it into a haltech pro plug in? Thought it would just be a signal, power and ground?? Any help would be great
  5. Wtb aftermarket ecu Looking to buy a second hand aftermarket stand alone computer to suit r33 gtst would consider piggyback if cheap.
  6. 【WTB】ECU for 33GTST S1 Hi guys. I would like to buy an cheap ECU for my 33 GTST S1. It could be pfc, haltech or whatever. Better with boost controller and hand controller. Budget is no more than $700. Located in Glen Iris, Mel. Can pick up if you are not too far from me.
  7. Hi all, I've just started learning a bit about tuning, I'm half way through reading Engine Management: Advanced Tuning by Greg Banish which I'm enjoying so far. I've got an R33gtst with very basic performance mods. Haltech pro plug in, 3" turbo back exhaust and a turn flow front mount. Engine-wise everything else is stock (engine, turbo, injectors etc). I've just installed a wideband, air temp sensor and oil temp sensor which are happily chatting with the Haltech. I did my first data logging run today and I found the results both terrifying and confusing. Is anyone able to help me interpret my data log? The thing that has me confused is, why at 6000rpm and 11psi is the car at 100% injector duty cycle and 15 AFR? My first thought is there is issues with the fuel pump, possibly it's old and struggling and when the car was previously tuned, they tuned around the issue by having the injectors stay open for longer to compensate for dropping fuel pressure. But this is me guessing, I really have no idea lol. The other thing that has me worried is, shouldn't I have encountered some form of engine failure by this stage? I've been driving this thing for years, done multiple track days, drift events and 15 AFR with pegged injectors on WOT seems very dangerous to me. I've attached a screen shot of the data log. If anyone wants to look at the full log of 200 or so channels feel free to PM me and I can send it to you. Cheers
  8. Hey all, While talking cars recently somebody has suggested that ABS works only with the OEM ecu, (R34 GTT) My years reading this forum i have never come accross this idea, although i cant seem to find anything to verify or deny that, it looks like it may be true for standalone options, I would like to know if it is true for plugins specifically haltec platinum pro. If its correct and abs is no longer supported then is there anything else that uses the abs wheel sensors? (Launch control?) or are they made redundant. Is there a separate abs computer that could be removed? I also have removed HICAS and TCC - can i now remove the computers for those? Cheers,
  9. So installed xspurt 1000cc top feeds with top feed rail from scotty, Hypergear ss2, int gated, Haltech platinum pro, return flow cooler Now when I had it tuned it made 281rwkw @17psi but full boost was somewhere at 5400 when I mentioned that it should on sooner the tuner had said there was something odd with the VCT when he was trying to set it, he thought it could have been a timing issue, so I had him check that(it was all fine) he then later contacted me and said it was the wastegate not set correctly, set it and then sorted the mid range, boost at 4400. Now everything I've seen about the ss2 can have full boost at around 3800rpm, so it now has me wondering if there could actually be an issue with the VCT itself.(if VCT can help boost come on) So have been searching on here about VCT and looks possible that my VCT is stuck as its giving me good top end but possibly poor low.... I disconnected the VCT and drove it and it feels the same, but I am unsure if it feels the same because it was faulty before hand and has been tuned around it... The plug itself needs replacing as it doesn't clip on, I used a multimeter at the plug, car on, positive on one pin and neg on chassis and then other pin and chassis and no change at multimeter. Did it hot and cold if that makes a diff. Have I done it right? I assumed the positive wire was constantly on and neg switches on/off , so at least one of the pins would be giving me voltage. I have to take the car back at some point to sort something else out but just want to see if there is anything I can do to ensure its working or not.
  10. Hi Thanks to anyone who has taken the time to think about my cars issue. Below are the mods done to my car in a little more detail but firstly im asking if anyone has experienced a similar issue to me and what you have done to resolve it. Secondly if anyone has any suggestions on the next step in the process then im also interested to hear it! My car has developed a misfire, actually its more like a hard cut rev limiter at about 5200rpm if under load. At idle or lighter load it can rev higher. The wideband indicates the AFR is not changing when the problem starts. The plugs all look fine. Fuel pressure is available (checked while under load on dyno). Symptoms are the same no matter what gear its in. Already Tried: Checking Plugs, replaced, and gapped them progressively tighter until getting as low as 0.3. Replaced with Iridium plugs at .8, then refit new copper at .6 - No change. New Coil Packs - No Change New Leads - No change New injectors - No Change New Crank Angle Sensor (checked with timing light to top dead) - No change Disconected turbo compressor from intake to test with no boost. - no change Some more details about the car. built motor, T04Z Turbo - no maf sensors Haltech Platinum 2000 Ls1 Coilpacks huge fuel system Im sure ive left out some key info however ill come back and add anything the moment i remember it.
  11. Hello everyone, Just wondering if there are any haltech users on the forum? if so, what items are you guys logging? I have recently installed mine and have it running on the VE map pretty smoothly but I want to make sure I am looking at all the data.
  12. I have been using Platinum Pro Plug-in for my R34 GTR for awhile now, I see many people switching to Hall Effect Sensors for the RB26. Anyone have postive experience here? I’m planning out my RB28 build now and would like to know what is the involvment in switching stock sensors to these aftermarket trigger kits? I’m thinking to use this kit that places a Hall effect sensor at the exhaust cam and crank as well. Specifically this kit https://rossperformanceparts.com/product/nissan-rb-crank-cam-trigger-kit-twin-cam/
  13. So any help appreciated guys, There's countless posts on misfiring on this site and I've viewed most of the ones I've found, to no avail. Engine details: RB25DET S1.5, ECU is Haltech E11V2, running a MAFless tune, Garrett GT3582R, Upgraded Intercooler, GFB manual Boost controller, Tial EWG 63mm, Nismo 740cc injectors, 3BAR MAP sensor, Bosch 040 fuel pump, Sard adjustable fuel reg (with gauge (set at 55psi) HKS Oil cooler and remote Oil filter, Splitfire Coils, NGK Copper plugs gapped at .8 with 21KMs on them. So car developed a missfire last week, over fueling, hesitating at all operating temps (biggest from TPS 0 to >2) from startup to shut down with a rich and lean pops in exhaust, surging during acelleration and cruising. Checked usual culprits in order; Coils, Plugs, Tune re install, Vacume and hoses, Fuel Reg, Compression test, Injectors Flow tested and inspected All okay, TPS sensor, Coolant temp sensor, Air Temp sensor, MAP sensor, related wiring, AAC valve, replaced Fuel filter, and ECU checks out. Nowe I havnt done the CAS, as I was under impression that a faulty cas will cause problems with starting, and it starts like nothings wrong. The BOV has been on for 4 years (was on car when I got it) and never had an issue with it before) have checked to make shure Diaphragm in Fuel reg isn't totalled and it's all fine. And no it hasn't had an o2 sensor on the exhaust (ecu) since acquiring it. The air fuel mix at idle is around 10.8:1 richining on throttle depress. All sensor have been tested with Multimeter and viewing on the Ecu both are in sync. Cars in Red Center Nats in a month so would like to have it run by then. Any help appreciated
  14. I have a haltech platinum pro plug in for sale, suited for r32/r33 rb20/25/26. Was going to use in my gtr but had an apexi in it. $1400
  15. Hello all, first post here I'm searching for a Haltech Platinum Pro for my R32. I am located in Canada but am willing to pay for shipping! If anyone has a jumper harness and all that good stuff that comes with the ecu from new that would be awesome as well. Cash in hand, would obviously have to wire the $$. Thanks! Nick
  16. R33 CEL - Unknown code Hi All, I recently installed a Haltech Wideband Controller in my R33 GTST - Upon connection to the ECU with my laptop I noticed an additional CEL that wasn't there before "U1133" - Normally the Haltech gives you a description but this had no description. I cleared the codes and took it for a drive and it hasn't come up since - Should I be worried about this and does anyone know what code U1133 is for? Thanks in advance!
  17. Haltech Elite 2500 with 2.5m Premium Harness Haltech Elite 2500 with 2.5m Premium Harness. HT-151300 HT-141301 (Rev 1) $3000ono
  18. Adaptronic ECU R34 GT-T Adaptronic eSel027 Select ECU – R34GTT Skyline Product code: eSel027 PLUG IN ECU no slicing required fully programmable fuel and ignition maps mirco usb connection to laptop. software is downloaded. fits into the standard ecu cradle and behind the kick panel . more info check out the link http://www.adaptronic.com.au/product/esel027/ comes in box . wont be dissapointed had it for about a year running 300rwkw on e85 hiflow turbo bosch xspurt 1000cc injectors any further question call me on 0401571829 $900
  19. Hi all, been a while since iv posted here. In a nutshell im running a haltech e11v2 piggybacked onto the stock ecu (was to run auto) and basically something is giving noise to the ecu via the temp sensor, it can vary up to 30 degrees cycling as often as every half second or so. This causes big idle problems from shutting off to blowing smoke etc. Iv tried running both the wires separately (not both at the same time) to the ecu and the noise is still there. Iv not been able to find anything out there with anyone having the same problem. Iv also tried a different sensor. The feed is getting 4.88V and the other is shared ground with the tps. That of which also gives me problems time to time. The noise is only there whilst engine is going and its not relative fluctuations to RPM. Any pointers would be appreciated! cheers.
  20. Hello all, first post here I'm searching for a Haltech Platinum Pro for my R32. I am located in Canada but am willing to pay for shipping! If anyone has a jumper harness and all that good stuff that comes with the ecu from new that would be awesome as well. Cash in hand, would obviously have to wire the $$. Thanks! Nick
  21. Any second hand working Haltech Platinum Pros that will work in a R32 for sale?
  22. Hello Everyone! Have some go fast bits for sale off my R33 some parts are still new. I won't post interstate but willing to travel and meet in Vic. Located in the S. E Suburbs near Keysbourough. No swaps strictly cash only if you require any additional information you may text me on 0409747507. Thank you. Brae manifold $700 ARP Headstuds for RB25det *Brand New* $220 Split fire coil packs *Brand New* $600 2000cc Bosch ID Injectors $420 Tomei Type B Valve Springs RB25det $700 *Brand New* Aeroflow Fuel Rail $130 Twin Plate Ceramic Extreme Clutch $1,200 Haltech Platinum Pro $1400 Also have an R33 manual gearbox that was reconditioned 5,000kms ago new bearings. $1,100
  23. Wtb haltech ps2000 r32/r33 patch loom Wtb haltech ps2000 r32/r33 patch loom pm me thanks
  24. R33 GTST wont start with Haltech ECU Hey there, So i'm new to this forum and i did some looking around to see if i could find anything similar to my problem and there were a couple but not 100%. Anyways the problem i'm having is i bought a haltech platinum sport 2000 (the plug n play) and i installed it simple enough. While i was doing this i also installed some nismo 555cc injectors. The base map that comes with the ecu is set for the stock injectors. now after adjusting the fuel map the car wont start i tried messing around with some of the other setting to see if I could find anything wrong but to no solution it will crank but its only cranking around 150-200 rpm. I'm getting fuel i even tried using some starter fluid to see if that was my issue but nothing . i'm pretty sure that my timing is off but i'm not certain if anyone would be kind enough to supply me with a map for the injectors i have or if anyone wouldn't mind looking at my map to see if they can find something wrong with it i would eternally grateful.
  25. WTB r32/r33 platinum pro Haltech WTB haltech platinum pro for a r32/33 gtr please contact me via Pm if you have one you want to sell
×
×
  • Create New...